Anyone else having network issues tonight?

Discussion in 'iPhone' started by duelingdragons, Jul 22, 2010.

  1. duelingdragons macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #1
    I can send/receive calls and texts fine, but can't load internet data. I've reset network settings a few times, and the issues persist.

    It seems to work after I restart my phone for a few minutes, but then nothing loads.

    This is on an iPhone 4 w/ iOS 4.0 installed.

    Help? :\
     
  2. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #2
    bro, call ATT and tell them. :)

    do a speedtest and report back.
     
  3. spillproof macrumors 68020

    spillproof

    Joined:
    Jun 4, 2009
    Location:
    USA
    #3
    I just texted a friend up at UCF, he has no issues with data.
     
  4. Goldinboy17 macrumors 65816

    Goldinboy17

    Joined:
    Jun 21, 2010
    Location:
    San Francisco, Ca
    #4
    Same boat. My phone shows no data connection. Scratch that, it just went to "Searching..." as I am typing this. Do you happen to live in the San Francisco Bay Area? This is totally bugging me out.
     
  5. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
  6. California King macrumors 65816

    Joined:
    Sep 20, 2007
    #6
    I live in the bay area too. Had horrible reception yesterday. 1-2 bars where I would usually get 4-5. Did a speed test and was getting either no connection or about 30 KB/s. Was planning on calling AT&T when I woke up today, but now it seems to be back to normal. Currently have 5 bars and great data connection.
     

Share This Page