Anyone else having smtp connection errors?

silver25u

macrumors member
Original poster
Sep 20, 2007
83
14
I use mail.app for my email with several different email account. I backup my mail account settings with .Mac sync and the actual email using .Mac Backup (restoring it back to the same place). I did a clean install of Leopard, resynced by account settings and restored from backup my actual email, but now can only get incomming email. Mail.app is unable to connect to .Mac or my university's smtp outgoing mail servers. Anyone else having this issue?
 

Fastshutter

Guest
Aug 21, 2007
178
0
I use mail.app for my email with several different email account. I backup my mail account settings with .Mac sync and the actual email using .Mac Backup (restoring it back to the same place). I did a clean install of Leopard, resynced by account settings and restored from backup my actual email, but now can only get incomming email. Mail.app is unable to connect to .Mac or my university's smtp outgoing mail servers. Anyone else having this issue?
I have three machines all running leopard now, none of them can connect to my Cox smtp server to send mail. I wish I could tell you I have found a fix, but I haven't come across anything yet.
 
Comment

peterman

macrumors newbie
Oct 30, 2007
13
0
Pittsburgh PA
yeah I'm having the same thing... I actually called my ISP and Applecare, and it was advanced to Tier 2. Apparently they've had some other calls about it and know this is an issue - it seems it's only for outgoing POP email only. They better fix it quickly...
 
Comment

peterman

macrumors newbie
Oct 30, 2007
13
0
Pittsburgh PA
i just found out how to fix it! afte rmuch time wasted with applecare and comcast, you have to set your outgoing port to 465 using SSL, and make sure its on Password, not MD5. bingo!
 
Comment

Peabody

macrumors regular
Jun 28, 2007
147
6
Portland, OR
i just found out how to fix it! afte rmuch time wasted with applecare and comcast, you have to set your outgoing port to 465 using SSL, and make sure its on Password, not MD5. bingo!
Yes, changing the SMTP port from 25 to 465 is key. Not sure why mail.app doesn't catch this on setup (it gets the SSL portion correct). Chalk up another x.0 bug!
 
Comment

downingp

macrumors 6502a
Jun 26, 2006
640
3
Where do I change the SMTP port? I am trying to setup IMAP with Gmail on Mail.app on Leopard but I keep getting an error.

thanks.
 
Comment

rsbell

macrumors regular
Jul 5, 2007
118
9
Murrieta, CA
I have had the same problem, but it has been intermittent. Sometimes Mail is able to send e-mail, sometimes (with the same settings) it isn't, and it has been an issue on all 3 machines I updated to Leopard...
 
Comment

swaagat

macrumors newbie
Nov 19, 2007
1
0
smtp connection errors

Since installing Leopard, I cannot send email with mac.com smtp via bellsouth. My outgoing mail server choice of smtp.mac.com states in parentheses that it is offline. In the advanced area of preferences for mac.com, changing the port is not an active option. I'm hesitant to delete Mac mail and then try to add it again with port 465 using SSL for fear of not being able to reset Mac Mail to original settings if I need to. It will send OK using bellsouth smtp, however, then email to certain servers (especially to cox.net) has a four hour or more lag time getting to the recipient.

Must I delete Mac mail and then add it again with port 465 and using SSL?

Are there others whose email arrival to recipients is experience a lag time in getting to its destination of several hours since installing Leopard?

Any help is greatly appreciated.
 
Comment

Similar threads

  • AE_stc
6
Replies
6
Views
360
  • martin2345uk
7
Replies
7
Views
673
  • firestone12
1
Replies
1
Views
299
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.