Anyone else having syncing issues with iTunes 10.0.1?

Discussion in 'Mac Apps and Mac App Store' started by DKatri, Sep 28, 2010.

  1. DKatri macrumors 6502

    Joined:
    Sep 2, 2009
    Location:
    Birmingham, UK
    #1
    Hey,

    Since I updated to 10.0.1 iTunes wont recognise either my iPad or iPhone :(
    anyone else?
     
  2. clientsiman macrumors 6502

    clientsiman

    Joined:
    Jun 13, 2009
    Location:
    Crete,Greece
  3. jaydentaku macrumors member

    Joined:
    Sep 28, 2010
    Location:
    Durham, UK
    #3
    I have no problems whatsoever with syncing my iphone 3gs.

    I suggest a reinstall?
     
  4. Turian.Spectre macrumors regular

    Turian.Spectre

    Joined:
    Aug 31, 2010
    #4
    no probs with my 3gs either.
     
  5. peterMar986 macrumors newbie

    Joined:
    Sep 30, 2010
    #5
    Yes, I'm also having an issue with my ipod 4g. every tim I plug it in it gives me an error message the thr software for th eipad was not instaled properly and to reinstall it again. ve tried everal times. to no avail. I'm on the process of downloading version 10.0.0 and reinstalling that.:eek:
     
  6. MMFranchetti macrumors newbie

    Joined:
    Oct 10, 2010
    #6
    Help

    I am having the same problem, I updated to the new itunes 10.0.1 and it will not recognize any of the three Ipod touchs in the house. However, the computer with 9.2 will recognize all of them. Does anyone know how to fix this? I have unistalled everything at least three times, I have tried to roll back, and it says my library file is written by a newer itunes and Itunes shuts down. So now I am in limbo waiting for the next update and fix. A couple of my other friends have confirmed it seems to be just the Ipod touches and the phone affected
     
  7. robino macrumors newbie

    Joined:
    Oct 21, 2010
    #7
    Same problem, use to work fine with my ipad but now it doesn't detect the ipad when I connect and I can't sync
     
  8. adamswick macrumors newbie

    Joined:
    Jan 29, 2008
    #8
    Nano 5G

    This just happened to me. My Nano 5G would no longer take new songs (unknown error). I also could not restore the iPod. Discovered that my USB hub (Belkin, 7-port) was the culprit. This also happened a few years ago, but I direct-connect the iPod USB adapter until an OS X or iTunes update fixes the problem.

    See: http://www.geekword.net/fix-itunes-10-sync/
     

Share This Page