Anyone else having trouble downgrading their baseband?

Discussion in 'Jailbreaks and iOS Hacks' started by jamesbeat, Jul 5, 2012.

  1. jamesbeat, Jul 5, 2012
    Last edited: Jul 5, 2012

    jamesbeat macrumors newbie

    Joined:
    Jun 6, 2012
    #1
    I downloaded the new b2 version of redsn0w and attempted several times to downgrade from the ipad baseband on my 3GS (fixed bootrom), but it's not working!

    The first few times I tried, I got a message saying that the iphone could not make or receive calls and needed restoring, and the last time, the baseband was completely messed up, no wifi, no imei, no modem version.

    Using redsn0w to install the ipad baseband puts it back to how it was, so I haven't bricked it.

    Any ideas?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Yes, run it again, it should work.

    You could also read the threads on the DevTeam page, more information there than here.
     
  3. LandonDonovan macrumors regular

    Joined:
    Jun 24, 2010
    #3
    You should manually specify the IPSW. You should also make sure the iPhone is powered off before you put it in DFU. I haven't had any problems that way.
     
  4. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #4

    Yup, the IPSW needs to be selected first. (Nevertheless, the app will tell the user to do it so nothing will go wrong.)

    My original (purchased right upon launch) 3GS was successfully downgraded with the current version.
     
  5. jamesbeat, Jul 6, 2012
    Last edited: Jul 6, 2012

    jamesbeat thread starter macrumors newbie

    Joined:
    Jun 6, 2012
    #5
    I manually specified the ipsw (although apparently this isn't really necessary with the fixed bootrom models).
    My serial number doesn't have any 9's in it at all, so it must be a fixed bootrom model.
    I also did do a controlled shutdown (slide to power off) each time I tried.
    I have lost count of how many times I have attempted this, but it has to be at least ten.
    I was doing it from when the phone arrived in the mail at around 5pm and I gave up at 9:50 because there was a tv show I wanted to watch at 10:00.
    I downloaded redsn0w several times too, just to be sure I wasn't using a bad copy.
     
  6. LandonDonovan macrumors regular

    Joined:
    Jun 24, 2010
    #6
    So it actually goes through the Flashing Baseband pineapple screen or it shuts off at the start of that? That part should take about 5 minutes.
     
  7. jamesbeat thread starter macrumors newbie

    Joined:
    Jun 6, 2012
    #7
    Yes, whether flashing the downgraded baseband or putting the ipad baseband back on to try again, the process appeared to be identical.
    It seemed to go through the whole process, but the result was a missing baseband.

    I just dropped it off at the post office anyway, I had to RMA it for an unrelated reason.
     

Share This Page