Anyone else having trouble installing ringtones after 1.01?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by TheBusDriver, Aug 2, 2007.

  1. TheBusDriver macrumors 6502

    Joined:
    Dec 24, 2005
    #1
    Anyone else having trouble installing ringtones after 1.01 it keeps saying jailbreak failed.
     
  2. MarceePauff macrumors member

    Joined:
    Jul 5, 2007
    #2
    I haven't done it yet...putting it off as long as possible. But some people have mentioned restarting both the iphone and the computer before trying to install ringtones again. Also, if you're using iFuntastic, make sure you have the most recent version. Good luck.
     
  3. jersey macrumors regular

    Joined:
    Jul 9, 2007
    #3
    I did it just after updating with ifuntastic. No problems then, and none so far.
     
  4. loudestnoise macrumors 6502

    loudestnoise

    Joined:
    May 31, 2005
    Location:
    Nashville, TN
    #4
    I actually had better luck. Originally with the command line version I had installed CTU24 ringtone, and then used iFuntastic and had some success, but sometimes certain m4a files would not play. After upgrading to 1.01, doing the restore and using iFuntastic I was able to install CTU plus another one that had shown up on iPhone, but never played any audio before.
     
  5. GotPro macrumors 6502

    Joined:
    Jan 29, 2007
    #5
    I had much better luck as well with the 1.01 firmware and funtastic.

    With the original firmware, my ringtones would have different "volume" levels.. even within the same ringtone, if that makes sense.

    Some would not transfer properly, etc.

    With 1.01... I have 35+ ringtones in the phone, all work great!
     

Share This Page