Anyone else having trouble with Apple's mail app?

Discussion in 'iPhone' started by canitPRO, Jun 29, 2010.

  1. canitPRO macrumors newbie

    Joined:
    Jun 24, 2010
    #1
    Some messages aren't showing up in my inbox, even though they are in gmail, and the app even updates the inbox to reflect that those new messages are there but I just cant see them. This has been completely inconsistent, some messages show up, some dont. And... sometimes I read a "new" message and when I go back to the inbox it still has the blue dot indicating it as unread..?

    Never had this problem with my 3G:mad:
     
  2. b-rad g macrumors 6502a

    b-rad g

    Joined:
    Jun 29, 2010
    #2
    Mine just spins and says "Checking Mail" on wifi, but on cellular network it takes a long time but will eventually download new messages.
     
  3. powaking macrumors 6502

    powaking

    Joined:
    Jul 3, 2008
    #3
    I use Google Sync and yesterday I couldn't send out any mail. It would just get stuck in the Outbox and was not able to send anything. I could receive mail though. Finally broke down and deleted all mail accounts and readded them and its working now.
     
  4. Jmcgrew macrumors newbie

    Jmcgrew

    Joined:
    Nov 11, 2009
    Location:
    Atlanta
    #4
    My wife had this problem on her 3G with iOS 4 and it seems to be fine now after doing a restore.... I stress SEEMS to be at this point.
     
  5. b-rad g macrumors 6502a

    b-rad g

    Joined:
    Jun 29, 2010
    #5
    Just tried that and it was "verifying" forever and then said "The IMAP server apple.imap.mail.yahoo.com is not responding. Check your network connection and that you entered the correct information in the Incoming Mail Server field."
     
  6. ballen420 macrumors 6502

    Joined:
    Mar 21, 2008
    Location:
    South of Boston
    #6
    I've had issues with MobileMe. My emails are not being pushed on time, and I have gotten the occassional email that appears blank with a 12/1/69 date on it. The emails appear on my desktop and iPad on time.

    I had to delete and re-add the account for the 12/1/69 emails to appear.
     

Share This Page