Anyone else having trouble with TU?

Discussion in 'Jailbreaks and iOS Hacks' started by gravytrain84, Oct 11, 2010.

  1. gravytrain84 macrumors 6502a

    gravytrain84

    Joined:
    Jun 24, 2010
    Location:
    LA
    #1
    I've tried to backup my 4.1 blobs on 2 computers with tinyumbrella tonight and neither one of them is allowing me too. The program downloads but never opens up.:confused::confused:
     
  2. Cap41 macrumors 6502

    Joined:
    Nov 19, 2008
    #2
    hmm, i already had it downloaded. I have had no problems tonight. backing up a Iphone 4 on 4.1 with an Imac.
     
  3. gravytrain84 thread starter macrumors 6502a

    gravytrain84

    Joined:
    Jun 24, 2010
    Location:
    LA
    #3
    I have no idea whats going on... I thought it may have been an issue with my imac but my MBP is doing the same thing.
     
  4. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #4
    Developer is releasing a new version to correct some port 80 problems.
     
  5. gravytrain84 thread starter macrumors 6502a

    gravytrain84

    Joined:
    Jun 24, 2010
    Location:
    LA
    #5
    O really? Whens this gonna take place?
     
  6. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #6
    Don't know the ETA but the info came from notcom's Twitter account.
     
  7. gravytrain84 thread starter macrumors 6502a

    gravytrain84

    Joined:
    Jun 24, 2010
    Location:
    LA
    #7
    sweet, thanks allot. :D
     

Share This Page