Anyone else having weird bugs/inconsistencies on here?

Discussion in 'Site and Forum Feedback' started by big_malk, May 16, 2008.

  1. big_malk macrumors 6502a

    Joined:
    Aug 7, 2005
    Location:
    Scotland
    #1
    Maybe I'm just being to pernickety, but recently I've noticed a couple of 'things' (for want of a better word) with this site, for example, this forum shows 46 pages (atm) but there is no 46th page, it just goes to page 45, its been like that a few days now.

    Also, I'm subscribed to a few threads with immediate email updates, but sometimes I get the email multiple times for the same post (had 4 emails for post #40 on this thread, the same thing has happened on other threads as well. My first though was a database anomaly, like I was subscribed multiple times, but it doesn't happen with every post.

    Anyone else noticed anything like this?
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    Yeah it seems to be doing the (x+1) page thing quite a bit, I've noticed it a few times.
     
  3. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #3
    Yes, it's a forum glitch that we see pop up from time to time. Not much to say about it other than yes, we're aware of it. :)
     
  4. big_malk thread starter macrumors 6502a

    Joined:
    Aug 7, 2005
    Location:
    Scotland
    #4
    Is anyone else experiencing the multiple email issue?
    It's happening to me regularly in most threads!
     
  5. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #5
    Yes. See the previous Feedback thread about it.
     

Share This Page