Anyone else missing iMessages from other iPhone users?

Discussion in 'iOS 8' started by EvoXOhio, Nov 26, 2014.

  1. EvoXOhio macrumors member

    Joined:
    Nov 20, 2014
    #1
    Yesterday a friend sent me 4 iMessages from her iPhone and I never got them. I sent her 2 that she never got. Later in the day we both got new ones from each other, but the missing ones never showed up. We sent each other screenshots of each others phones, so we know we're not making it up or did something wrong.

    I called Apple and got the usual "hard reset both of your phones." They won't even open up a ticket for the iMessages team unless we both hard reset it and then experience it again.

    I'm curious if anyone else has experienced this. I just recently moved from Android to iPhone, and one of the biggest reasons was because my Android phone would randomly not receive texts or people would miss mine. Now I've switched to an iPhone, switched carriers (which is moot since we're both iPhone users the carrier isn't even involved) and now it's happening again.
     
  2. Max(IT) Suspended

    Max(IT)

    Joined:
    Dec 8, 2009
    Location:
    Italy
  3. wolfsbane58 macrumors member

    Joined:
    Oct 16, 2014
    Location:
    Meridian, ID
    #3
    Yup. I've had this problem myself, and have had friends and family complain about this behavior in iMessage. It appears to have started with IOS 8. We originally thought that it had to do with IOS on older phones, but it doesn't appear to be isolated to older phones. It appears to be an issue with IOS itself. And it is inconsistent. It comes and goes.
     
  4. ZZ Bottom macrumors 6502a

    Joined:
    Apr 14, 2010
    #4
    I have been experiencing frequent iMessage send failures on iPhone 5 running 8.1. However in my case the progress bar just hangs and I always have to click send as text message. This is sending iMessages with no attachments, simply text. Happens regardless of wifi or LTE. Also I can receive iMessages from same people, just stubbornly sits when I reply.

    Performed a reboot to no avail.
     

Share This Page