Anyone Else NetShare Not Working With 2.2.1?

Discussion in 'iPhone' started by ImageWrangler, Feb 23, 2009.

  1. ImageWrangler macrumors regular

    Joined:
    Apr 28, 2007
    Location:
    upstate New York
    #1
    I really didn't want to make a new thread for this, I used the forum search and found a smattering of vaguely recent posts by a (one) person saying NetShare still works for them.

    Yes, I'm I guess one of the lucky few who was able to buy the NetShare app for $9.99 during the very short period of hours it was available twice. And yes, it worked okay, but I hadn't had a need to use it until today. I didn't check to see if it worked after the last update either so, at least, my guess, maybe Apple killed it through the update.

    I can no longer get my Macbook Pro to use my iPhone connection through NetShare, it sees it and everything in my Airport pull-down menu, I had set up a saved profile in my System Preferences > Network and everything, and had used it without any problems earlier this fall often. I've not changed anything that I know of, other than the iPhone firmware update, nor have I changed the MBP configuration either (that I know of). I even went through and made a new profile and went through the Netshare set up FAQ I had printed from their site in August, tried the one from the NetShare app on the iPhone as well, no dice. Nada! Frustrating!

    Anyways, per my "About" on my iPhone, my Version is currently 2.2.1 (5H11) and the Carrier reads AT&T 3.1. If anyone has the same settings and their NetShare IS working, I'd really appreciate knowing.

    Thanks in advance!
     
  2. Hutch1 macrumors 6502a

    Hutch1

    Joined:
    Jul 24, 2008
    Location:
    Guelph, ON

Share This Page