Anyone else not able to activate?

Discussion in 'iPhone' started by beljwl, Jun 24, 2010.

  1. beljwl macrumors newbie

    Jun 23, 2010
    I have been trying for the last 4 hours and keep getting a message that ATT systems are having technical difficulties.
  2. thornguy macrumors regular

    Jun 5, 2008
    Sorry if it's a stupid question but have you restarted your phone?

    Worked for me
  3. defboob macrumors member

    Jun 17, 2008
    also make sure that the SIM card that's in the phone is the SIM that AT&T is trying to activate - confirm the ID numbers if need be.
  4. tigres macrumors 68040


    Aug 31, 2007
    Land of the Free-Waiting for Term Limits
    I have a working phone that has no data or vm. It's half activated. I cannot call it either, lady at ATT said it had no data plan on my upgrade. She said it's fixed but I have a no go on 3G edge or vm. Weird
  5. beljwl thread starter macrumors newbie

    Jun 23, 2010
    Yes, all it keeps saying is

    Waiting for activation
    This may take some time

    I have my old phone turned off

    I have called 611 and I go through the prompts and they say that they are having tech. difficulties with the upgrades
  6. beljwl thread starter macrumors newbie

    Jun 23, 2010

    Yep it is in there
  7. beljwl thread starter macrumors newbie

    Jun 23, 2010
    I have tried activating it both online and by phone and still nothing. :mad:

    almost 7 hours!!!! And of course the customer service reps are no help...

    The Apple tech... Told me YES I SWEAR THIS IS TRUE!!!! He told me the reason that it can't be activated is because tomorrow is the launch day. And did not know how I could get the phone early. WTF!!!!!
  8. violaguy5 macrumors member

    Jun 16, 2010
    I waited for four hours before calling the 611 number. My call was dropped twice in the process (why do I still use ATT?)... but finally, a CS rep was able to activate my phone for me very easily. The actual process took about 5 minutes.
  9. LAS22 macrumors regular


    Jun 22, 2008
    a few thing to try:

    -pop out/in the sim
    -full reboot(press and hold HOME and LOCK buttons together, hold until the apple logo appears)
    -plug into itunes <--this did it for me.

Share This Page