Anyone else not receiving Edge or 3G signal???

Discussion in 'iPhone' started by Jticello22, Jun 8, 2010.

  1. Jticello22 macrumors newbie

    Joined:
    Jun 8, 2010
    #1
    For some reason all this morning I have not been received an Edge or 3G data signal on my iPhone. I can still connect to my Wifi and browse and check e-mails but I can't do these if I tun off my Wifi connection. All of this was working fine last night, I don't know what happened since then. I can also make calls and send text whether I'm connected to Wifi or not. I've done some research but can't find anything. Is anyone else having these problems? Is it something on AT&Ts end? HELP!!
     
  2. Loves2spoon macrumors 65816

    Loves2spoon

    Joined:
    Jun 3, 2010
    Location:
    California
    #2
    Did you check your TCP/IP settings!? :p

    [​IMG]


    Try plugging into iTunes and sync. Can you turn airplane mode on/off?
     
  3. Jticello22 thread starter macrumors newbie

    Joined:
    Jun 8, 2010
    #3
    First off, genuis reference. Second, I turned airplane mode on and off and got nothing. Unfortunatly I'm at work now and don't have a dedicated desktop to run iTunes. So I can't try the sync option until later. This is just so damn frustrating. I might call AT&T soon if the problem doesn't fix itself. Any other suggestions?
     
  4. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #4
    Use a paper clip to pop the simcard out. Give it a clean and pit it back it. Then to a hard reboot.
     
  5. Loves2spoon macrumors 65816

    Loves2spoon

    Joined:
    Jun 3, 2010
    Location:
    California
    #5
    settings>general>reset>reset network settings :D
     
  6. camarobh macrumors 6502

    Joined:
    Jul 17, 2007
    Location:
    San Diego, CA
    #6
    First step when troubleshooting the iPhone. Turn it all the way off (not just to sleep, power all the way down) and restart. Fixes 99% of any problems.
     
  7. Jticello22 thread starter macrumors newbie

    Joined:
    Jun 8, 2010
    #7
    Thanks for all the help guys. I reset my network setting and it worked like a charm. :D
     
  8. Loves2spoon macrumors 65816

    Loves2spoon

    Joined:
    Jun 3, 2010
    Location:
    California
    #8
    in the words of Homer "woohoo!"
     

Share This Page