Anyone else notice music not playing on 3G?

Discussion in 'iPhone' started by Whitecloak, Jul 12, 2008.

  1. Whitecloak macrumors newbie

    Joined:
    Jul 12, 2008
    #1
    Not sure if this is an iphone issue or simply an itunes issue, but i've noticed that some of my synced music does not play on my new iphone. There is no audio... the same song plays fine when selected in itunes, so I know it's not a corrupted file. As a side note, this only seems to happen to music that I've purchased through itunes, not the stuff I've burnt myself from my own cd's.

    I've already erased my playlist and re-synced, and the same songs still don't play, doesn't matter if I wear headphones or not.
     
  2. Cousin Dirk macrumors 6502a

    Joined:
    Jan 1, 2008
    Location:
    London, UK
    #2
    I have this happen on my original iPhone with the one same song which is a standard MP3. Not sure why it happens, but if it's the same thing then it certainly isn't restricted to the 3G or iTunes Purchased tracks.
     
  3. Whitecloak thread starter macrumors newbie

    Joined:
    Jul 12, 2008
    #3
    Ok, I fixed the issue. Simply powered down the unit and turned it back on. Now all the music that previously was not playing is fine.

    Lol, remember back in the days when your snes cartridges wouldn't work, or some piece of electronics was frozen, you would simply 'blow' on it and it was magically fixed? Turning this phone off and on seems to be the 'fix-all' right now, lol.
     

Share This Page