Anyone else (rev 2) having trouble with Netflix Instant Watch? (choppy)

Discussion in 'MacBook Air' started by brucku, Nov 19, 2008.

  1. brucku macrumors regular

    Joined:
    Jun 19, 2003
    #1
    I can't seem to get through a full movie without horrible choppiness. I have a brand new 1.8 with SSD.

    I would love to find out that this was a bug in Netflix's beta of silverlight, but I don't think it has been happening on my other mac (MBP)

    Has anyone else had similar problems with Netflix or other silverlight mac sites?


    Thanks!

    L
     
  2. buddhahacker macrumors member

    Joined:
    May 6, 2006
    #2
    Works fine

    I have the same system and have not experienced any issues watching movies and TV shows on Netflix. I have tried it on my older first gen. 17" MBP and the sound quickly gets out of sync with the picture. You may want to try installing Silverlight again.
     
  3. brucku thread starter macrumors regular

    Joined:
    Jun 19, 2003
    #3
    Let me guess you haven't been testing yours watching movies on your lap in bed before sleep?

    Turns out poor ventilation (laptop on plaid sheets) = processor slow down = choppy video in Silverlight.

    Maybe this is common sense, but I have never had a laptop be this effected performance wise by ventilation issues.

    Now that i have figured it out, I'm much happier.
     
  4. ny3ranger macrumors regular

    Joined:
    Feb 10, 2008
    #4
    This started to happen to my macbook pro and my mac pro. Buffer takes like 20 mintues and choppy once it gets started. Internet connection speed looks good on speed tests. 4mbps download and 350+kbps upload. Reinstalled silverlight still nothing. Just started was fine about 3 days ago. Netflix hasnt heard anything. Anyone else getting this? Just upgraded to 10.5.6 recently maybe around the same time so I am wondering if that affected it.
     
  5. jackiecanev2 macrumors 65816

    jackiecanev2

    Joined:
    Jul 6, 2007
    #5
    Lol. The smothering of the vents would definitely do it. Mine works fine... but then again my MBA is almost always on a solid surface when I do that kind of thing.
     
  6. wildthing macrumors newbie

    Joined:
    Feb 14, 2009
    #6
    Problems streaming Netflix Movies

    I can't see any of the streaming Netflix movies on my iMac. The MS Silverlight plugin works, but not for the streaming movies.

    I've tried it all; talked to Micorosoft, re-installed Sliverlight 3 times, cleared out the caches, shut down the firewalls, tried it on both Firefox and Safari browsers, to no avail - so now I'm at my wits' end.

    Any advice would be appreciated. Anyone have a solution?
     

Share This Page