Anyone else suddenly having punkbuster issues with CoD4?

Discussion in 'Mac and PC Games' started by MrBean, Jan 7, 2009.

  1. MrBean macrumors member

    Joined:
    Nov 10, 2008
    #1
    I have all of a sudden started having serious PB issues with CoD4. And no matter what I update with, it says the current version is installed.


    The only change to anywhere in my system is I now use ATT U-verse.
     
  2. XianPalin macrumors 6502

    Joined:
    May 26, 2006
    #2
    Hmm, working fine for me (Windows version). I know you can get a punkbuster executable that will update any version on your sytem, not sure if there is a mac equivalent.
     

Share This Page