Anyone else unable to respond to emails from the watch?

Discussion in 'Apple Watch' started by dictoresno, Jan 9, 2017.

  1. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #1
    Every time I go to reply to an email, it immediately rejects it saying "unable to send message". Don't think it's worked in a long time either.
     
  2. ajm222 macrumors 6502a

    Joined:
    Sep 19, 2012
  3. dictoresno thread starter macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #3
    Wtf could be wrong with my watch then. This is on 3.1.3 beta bugs happened since the first watchOS 3 I think. Refuses to send emails. Is there a setting I'm missing?
     
  4. ajm222 macrumors 6502a

    Joined:
    Sep 19, 2012
    #4
    Not sure. I'm new to the Apple Watch and don't really have any idea. Could be a number of things involved. I didn't mess with my email in any way. It just worked. My email on my iPhone is my gmail account. I used that to send myself a test message and responded back to it using the watch.
     
  5. dictoresno thread starter macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #5
    It magically works now that I changed the email settings to "mirror iPhone" but can't imagine that should effect it.
     
  6. dictoresno thread starter macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #6
    Happened to me again today. I hit resend and it finally went through. Wonder if cellular connection has anything to do with it. I was in a bad connection area both times, but iMessages worked without issue consistently.
     
  7. iObama macrumors 6502

    iObama

    Joined:
    Nov 16, 2008
    Location:
    SF
    #7
    I had the same issue until I stopped using Exchange for my Google Apps account.

    Frustrating to lose push, but more frustrating to not be able to use my watch for email.
     
  8. Abazigal macrumors 604

    Abazigal

    Joined:
    Jul 18, 2011
    Location:
    Singapore
    #8
    Works for me, but I use Spark email app, which has its own built-in quick-reply function.
     

Share This Page