Anyone else with Cellular issues after upgrading to 8.2?

Discussion in 'iOS 8' started by Plain Lazy, Mar 10, 2015.

  1. Plain Lazy macrumors newbie

    Joined:
    Nov 24, 2009
    #1
    Hi,

    I upgraded my UK iPhone6 on O2 to 8.2 about 20 hours ago. Since then, the cellular data on the thing has been really REALLY flakey.

    Al looks good from home screen, showing 3 dots of 3G, but try and use data and there's nothing. Other people at this site have no problems with data on the same network. Only other person I know who has updated on the same network is fine with 3G data, but is having problems with a previously joined wifi network.

    I have tried rebooting the phone, and turning on and off airplane mode - both of which work temporarily but then it drops out again...

    going to try restoring to a blank phone later on - just annoying while away from a pc...

    anyone else having cellular issues after 8.2?
     
  2. TITNTUFF macrumors regular

    TITNTUFF

    Joined:
    Aug 9, 2010
    Location:
    West Louisiana
    #2
    Have you tried resetting network settings? Less trouble than a restore..
     
  3. XT550 macrumors regular

    XT550

    Joined:
    Sep 30, 2014
    #3
    Go to settings, carrier.
    Change the automatic switch to manual.
    Choose any carrier other than the one you're on.
    Wait for the phone to go from searching to no service.
    Go back and switch to your carrier and put it back in auto.
    See how that works.
     

Share This Page