Anyone else's Airprint stopped working?

Discussion in 'iOS 6' started by yalag, Jun 30, 2012.

  1. yalag macrumors 65816

    Joined:
    Nov 18, 2007
    #1
    Just wanted to see if this is a problem with my home or is this a common io6 problem? My airprint printer stopped showing in the print menu. I'm using iOS6 beta 2. Thanks.
     
  2. Peepo macrumors 6502a

    Joined:
    Jun 18, 2009
    #2
    Mine is working.


    Mine wasn't working at first and I found I forgot to save running config on Cisco switch. I power cycled my switch earlier today. The port was shutdown.

    Check your config at home. Maybe u did something else like I did. Also try power cycling printer.
     
  3. realeric macrumors 6502a

    realeric

    Joined:
    Jun 19, 2009
    Location:
    United States
    #3
    It works only after doing disable/enable the WiFi. I think it's a bug.
     
  4. 8a22a macrumors 6502a

    8a22a

    Joined:
    Mar 9, 2012
    Location:
    Yorkshire, UK
    #4
    Discovered my mine no longer works using Fingerprint on Windows.

    It doesn't find any printers. Tried it both at home and at work, neither works.
     
  5. jredecop macrumors 6502a

    Joined:
    May 20, 2009
    #5
    Mine didn't work either unless I had my iPad 3 running 5.1.1 searching for the printer at the same time, then it would find it.

    I need to try this.
     
  6. jredecop macrumors 6502a

    Joined:
    May 20, 2009
    #6
    AirPrint works perfect on 4th gen iPod touch and iPad 2, but I cannot get it to work on new iPad.
     
  7. vestermark macrumors newbie

    Joined:
    Jul 11, 2012
    #7
    I have the same issue with the new iPad. My iPhone 4 still works. Both are on IOS 6 Beta 2.
     
  8. gouda272, Sep 22, 2012
    Last edited: Sep 22, 2012

    gouda272 macrumors regular

    Joined:
    Feb 20, 2010
    #8
    anyone figure this out ? on iphone 5 and ipad 2 with ios 6, neither is seeing the Fingerprint printers. tried the turn off / on of wifi .. no luck.

    Edit: Nevermind, its working now. I had to update to Version 2 off of their website. The update feature in the version i was running did not update it the latest and greatest.
     
  9. LDG macrumors newbie

    Joined:
    Sep 24, 2012
    #9
    Airprint

    Airprint iOS 6 with iPhone 4: Also not working,
     
  10. jasoneyles macrumors newbie

    Joined:
    Sep 28, 2012
    #10
    has anybody fixed this issue??

    there are several iOS devices at home, I have Fingerprint running on the server to allow us to print. all the devices I have updated to iOS 6 can no longer find the printers, but the iOS 5 devices can, and its working as normal...
     
  11. matrix07 macrumors 68040

    matrix07

    Joined:
    Jun 24, 2010
    #11
    Mine works fine with iPhone 4 and iPad 2 using Printopia.
     
  12. jsf721 macrumors 6502

    Joined:
    Dec 27, 2011
    Location:
    Li, NY
    #12
    Mke sure you are logged onto the same wifi as the printer.
     
  13. daveathome macrumors newbie

    daveathome

    Joined:
    Jun 12, 2012
    Location:
    Devon England
    #13
    Me too

    Epson 730 bought last week for air print worked fine with 5.1 on 4s and ipad2.
    Can't AirPrint from photos, iPhoto, quickoffice , or even Epson sprint.
    What's the fix Apple
     
  14. StumpyBloke macrumors regular

    StumpyBloke

    Joined:
    Apr 21, 2012
    Location:
    England
    #14
    There is nothing to fix, you need to update FingerPrint to v2 :)
     
  15. Dnilrot macrumors newbie

    Joined:
    Oct 3, 2012
    #15
    Airprint & IOS 6

    I spent some time this week to try and find out why Airprint is not working on my new IPAD with IOS 6. My old Ipad 1 is on the other hand working. My setup is that I have Bonjour installed on a W7 PC sharing my home printer HP Photosmart 6200. I took a packet trace on my W7 PC and discovered that it seesm that the Bonjour mdnsresponder.exe is not reacting on the requests sent out by my new ipad. When I do the same thing with my old Ipad mdnsresponder immediatley responds. When I compare the packet traces I can see that the multicast requests sent out by the new Ipad is different than my old Ipad. What differs is that the MDNS-requests in the new Ipad use _IPPS_ compared to the old one that use _IPP_. I am pretty sure that this has to do with IOS 6 since our Iphones with IOS 6 can't see the printer either.
     
  16. pjg61 macrumors newbie

    Joined:
    Oct 25, 2012
    #16
    Dnilrot,

    My setup does exactly the same thing. I have the latest FingerPrint software (2.1.0.484) running on W7 x64 sharing an HP printer. From my 4S, printing works perfectly. From my iPad 2, it works but be patient. i.e. You click PRINT and then wait 30 seconds for the printing window to appear. From my iPad 3, it never prints and sniffing the wire, nothing shows up fromthe iPad client. It's like it just doesn't phone home...

    Are there any utilities to clear the AirPrint remembered information from an iPhone ? I'm wondering if the bug is because it is remembering some info from the older AirPrint printers ???
     
  17. fiasko444 macrumors newbie

    Joined:
    Dec 4, 2010
    #17
    Wifi off/on

    Thanks!

    Mine also worked after turning the wifi of my iphone off and on again.

    I have a Canon Pixus MG6230 (Japan model) I think the US model is Pixma MG6220. I know the first firmware version did not support AirPrint but the firmware update solved that.

    Anyways it suddenly stopped working but turning my iphone (IOS 6.0) Wifi off then on again fixed it. I was lazy and just tried airplane mode on and off and this DID NOT work.
    Strange...
     
  18. pjg61 macrumors newbie

    Joined:
    Oct 25, 2012
    #18
    In case anyone else still has problems, when I upgraded the AirPrint software to the latest version, all my problems went away. Now, I can print perfectly from all my iOS devices...
     

Share This Page