anyone elses maps, messages etc, have noticeable typing delay in ios7?

Discussion in 'iOS 7' started by yabot, Sep 18, 2013.

  1. yabot macrumors regular

    Joined:
    Jun 26, 2013
    #1
    so i was literally just putting maps to use for the first time in ios7, and when typing theres a good 10 second delay on the screen! so say i tap, 'Q', 10 seconds later 'Q' will appear on the screen, same with messages!! bloody infuriating!! anyone else got this?
     
  2. matttye macrumors 601

    Joined:
    Mar 25, 2009
    Location:
    Lincoln, England
    #3
    Nope. What phone do you have?

    A restore may help.
     
  3. yabot thread starter macrumors regular

    Joined:
    Jun 26, 2013
    #4
    iphone 5, 32GB! God sake, really dont want to restore it. Just seems silly, everything else is super smooth, but i can't actually type, its just too slow and jerky.

    ----------

    gah its so damn annoying!! tried restarting it and as much as you can do without a restore. taking it in to apple to have a moan tomorrow.
     
  4. Ayemerica macrumors demi-god

    Ayemerica

    Joined:
    Oct 18, 2011
    Location:
    Atlantis but in space
  5. matttye macrumors 601

    Joined:
    Mar 25, 2009
    Location:
    Lincoln, England
    #6
    Apple will just ask if you've restored it.

    Apple can't test their software update with every possible combination of apps and configuration, so they'll just ask if you've been through to standard troubleshooting steps..

    Hard reset - which you've done.
    Restore.
    Clean install.

    Obviously the last one is a last resort.

    Moaning won't get you anywhere as they will just suggest one of the above things anyway. :(
     
  6. krb953 macrumors newbie

    Joined:
    Nov 27, 2010
  7. yabot thread starter macrumors regular

    Joined:
    Jun 26, 2013
    #8
    i did a settings reset and it seems fine now, will report back if theres any issues!

    ----------

    OMG, now another problem, when i plug one of my 3 pairs of headphones in it still plays through the phone speakers!!!!
     

Share This Page