Anyone else's stacks not working??

Discussion in 'macOS' started by mca7, Oct 30, 2007.

  1. mca7 macrumors member

    Joined:
    Oct 28, 2007
    #1
    when i click on a stack it previews the files fine but when i click on a file it doesn't open the finder, nor does the "show in finder" button work. it will open a file with word or text edit but not the finder. any suggestions or anyone experiencing this?
     
  2. jbardi macrumors member

    Joined:
    Aug 18, 2005
    #2
    I'm not quite understanding the problem. You say that when you click on the stack, it previews the files, I am assuming you mean in Grid or Fan view, but then you say when you click on a file it doesn't open Finder? Why would it? When you click on a file it launches the file in its default program. Also, what "show in finder" button are you talking about? I only see "show in finder" when you hold down the mouse over the stack itself, not specific files in the stack.
     
  3. mca7 thread starter macrumors member

    Joined:
    Oct 28, 2007
    #3
    Sorry for the confusion. I have my documents folder in the dock. When I click on it the grid view shows up, when i go to click on a folder in the grid nothing happens. The folder is not opened in the finder. The "show in finder" also does not work. For instance, in my downloads stack, when I click on show in finder nothing happens. I have to go into the finder and manually open the downloads folder if I want access to it.

    Hope this helps.
     
  4. midgetski macrumors newbie

    Joined:
    Feb 21, 2007
  5. mca7 thread starter macrumors member

    Joined:
    Oct 28, 2007
    #5
    Just restarted my computer, that worked.
     
  6. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #6
    Now, I had the same problem. I restarted. Everything was fine. About an hour ago, the problem started again. I rebooted just now and it's not working again! One minute after rebooting.
    I really like my stacks and use them a lot so I need that to work.

    Any ideas?
     
  7. jbshensk macrumors newbie

    Joined:
    May 23, 2008
    #7
    Same Problem

    I'm having the same problem, I have Leopard 10.5.2 and when I click on my stack the preview pops open...then when I click on a folder, there is no response in the finder. If I command click, the folder opens but I shouldn't need to do this.
     

Share This Page