Anyone ever had this problem with their DVI adapter?

Discussion in 'MacBook Pro' started by spacemanspiff13, Oct 14, 2011.

  1. spacemanspiff13 macrumors newbie

    Joined:
    Aug 7, 2011
    #1
    Hey guys I have been connecting my macbook pro to tv's (tube and HD) for a long time with no problem until now. Has anyone else ever connected the DVI and when you open the computer it displays a lower screen resolution on the computer with only the wallpaper and the menu and finder show up on the TV? Its not that I can't do anything, its just that normally the menu comes up on the computer and I can control it as one from the computer but now I have to drag the cursor over to the tv screen like its displaying it as a whole separate screen. Any ideas???
     
  2. PirateMonkey macrumors member

    Joined:
    Oct 12, 2011
    #2
    The scene has been extended and not cloned I take it your plugging into the same screen as always?
    Go to system preferences and click displays the detect displays and then chose a resolution thats not stretched and see if that works ideally as I don't have anything plugged into my mac so I can't tell what the options are at the moment some extra options should come up with cloning the display!
     
  3. spacemanspiff13, Oct 15, 2011
    Last edited: Oct 15, 2011

    spacemanspiff13 thread starter macrumors newbie

    Joined:
    Aug 7, 2011
    #3

    Thanks for your quick input PirateMonkey. I tried this with no luck unfortunately and later found that it wasn't actually because of the stretched resolution. The first couple times it happened, it reverted back the next time so I figured it to be a minor glitch. What actually took place is that the displays mirroring property(which displays the menu on both the tv and computer it seems) had been disabled but I only saw this capability show up when I checked off the box making it so the displays would show up in the menu bar and then later found it under the arrangements tab in the display settings for the tv and sure enough it solved the problem. Hopefully this might help anyone else who was unaware of this setting. Cheers.
     

Share This Page