Anyone ever see this error message?

Discussion in 'Mac OS X Lion (10.7)' started by MrMopar, Oct 27, 2011.

  1. MrMopar macrumors newbie

    Joined:
    Oct 27, 2011
    #1
    I'm trying to do a fresh Lion install using either a USB or DVD that I created from the Apple Installer file. This is the error message I get when booting from either install source.

    [​IMG]
     
  2. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #2
    Have seen it before...

    I usually end up repartitioning the HD (not just erase the volume) on which you want to install the OS.
     
  3. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #3

    hard drive formatted properly? are you using battery or AC power? what guide did you use to make the bootable dvd?
     
  4. MrMopar thread starter macrumors newbie

    Joined:
    Oct 27, 2011
    #4
    Here is the short story of what I did:

    I ordered a new SSD to replace the HD in my machine. Knowing that I had a backup, I was playing around with Terminal commands to enable TRIM for the new SSD. I had a moment of stupidity where I didn't consider that I probably *shouldn't* enable TRIM on a standard HD that has no use for that command. I rebooted and got the grey boot screen with the flashing "prohibited" sign. I figured I borked the Lion installation and would need to do a fresh install and then use Migration Assistant to bring everything back from my backup.

    Both my USB and DVD boot discs that I created from the Lion download gave me the error message on booting. I used Disk Utility about 30 times to change EVERYTHING about the HD - made it free space, formatted it a dozen times as all kinds of MacOS Extended formats, etc. Nothing worked - kept getting error message. Borrowed a friend's install USB and got the same message. Took the machine to a local Apple store where a tech hooked up his FW800 drive with a known good copy of Lion - got the same error message (which none of the techs have ever seen, and didn't know what the problem was).

    I did find that my Snow Leopard install DVD with version 10.6.3 was booting fine, so my last solution that worked was to install Snow Leopard, upgrade to 10.6.8 from the download, and then run the Lion intall from within Snow Leopard. After that worked my Lion install USB and DVD booted just fine and I was able to wipe everything and do a 100% fresh install of Lion, upgrade to 10.7.2 with the download, and then use Migration Assistant to move everything over from my backup.

    What the heck caused this problem? I can't fathom how a Terminal command to enable TRIM would bork everything up so much.
     
  5. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #5
    That's the problem. TRIM doesn't exist on a normal HDD, and the HDD doesn't know what to do with the command. I can easily see how this could screw up your HDD, depending on if the method you used attempted to write to the HDD's firmware or not.

    In other words, it's impossible to enable TRIM on a normal HDD, so trying to do so will have unforeseen consequences.
     
  6. MrMopar thread starter macrumors newbie

    Joined:
    Oct 27, 2011
    #6

    That is what I soon figured out by experience. Now that I have things back together through a long and torturous restore method I am trying to figure out exactly what caused the machine to not allow a fresh Lion install.
     

Share This Page