anyone experiencing problems on 15 inch MBPr after EFI update?

Discussion in 'MacBook Pro' started by iPersian, Nov 8, 2013.

  1. iPersian macrumors regular

    Joined:
    Oct 23, 2012
    Location:
    Copenhagen, Denmark
    #1
    my mac is seriously strange now. when moving windows around the framerate is so bad that its almost moving windows divided in blocks.
     
  2. mneblett macrumors 6502

    Joined:
    Jun 7, 2008
  3. segalas macrumors member

    segalas

    Joined:
    Mar 2, 2007
  4. Mac.User macrumors 6502

    Joined:
    Aug 25, 2013
    #4
    No, actually I started to notice that things seemed to be a bit more responsive.
     
  5. iPersian thread starter macrumors regular

    Joined:
    Oct 23, 2012
    Location:
    Copenhagen, Denmark
    #5
    try this. set it to best for retina resolution and play around.
     
  6. tpjunkie macrumors 65816

    tpjunkie

    Joined:
    Nov 24, 2002
    Location:
    NYC
  7. iPersian thread starter macrumors regular

    Joined:
    Oct 23, 2012
    Location:
    Copenhagen, Denmark
  8. iPersian thread starter macrumors regular

    Joined:
    Oct 23, 2012
    Location:
    Copenhagen, Denmark
  9. Scott7975 macrumors 6502

    Joined:
    Oct 18, 2013
  10. iPersian thread starter macrumors regular

    Joined:
    Oct 23, 2012
    Location:
    Copenhagen, Denmark
    #10
    problem solved, two preferences field were corrupt.

    deleted com.apple.windowprefs and now all is well!

    think the efi update and the recent updates corrupted the files.
     
  11. iPersian thread starter macrumors regular

    Joined:
    Oct 23, 2012
    Location:
    Copenhagen, Denmark
    #11
    the problem is back again. had to delete those preferences files again. do any of you think its hardware issue?
     
  12. Cibike macrumors member

    Cibike

    Joined:
    Nov 10, 2013
    Location:
    EU
    #12
    two words - reinstall os, you save a lot of your time and energy:)
     
  13. iPersian thread starter macrumors regular

    Joined:
    Oct 23, 2012
    Location:
    Copenhagen, Denmark
    #13
    this machine is 2 days old!
     

Share This Page