Anyone get Airprint to work in OS X Server?

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Scrib, Nov 22, 2010.

  1. Scrib macrumors member

    Joined:
    Oct 26, 2007
    #1
    Been trying to get it to work on my Mac Mini running 10.6.5 server, no luck. Downloaded the cups files, and went through the cups config to share the printer. No dice.

    There are a couple of articles out on the web giving some details, but things aren't working for me. Any thoughts?
     
  2. bigbearf macrumors newbie

    Joined:
    Nov 20, 2009
    #2
    Airprint on MMS

    I have a MMS and after messing around for about 3 hours and trying Hactivator without success and tried the demo version of Printopia and it worked like a charm.
    I paid the $10 fee and installed it on my MMS and I can print from either of my iPads and both iPhone4s. It recognized my wirelessly networked HP printer and you can "Print" directly to dropbox or a folder on your OS X server.
    Highly recommended for $10.
    Hope this helps.
    bigbearf
     
  3. logandzwon macrumors 6502a

    Joined:
    Jan 9, 2007
    #3
    I followed the guide that has you install the three files from the beta. Then I had to remove the printer and readd it. After a reboot my iPad can print to threw my mac mini server.
     
  4. AusS2000 macrumors newbie

    Joined:
    Nov 12, 2009
    #4
    I have it printing through a Mac Mini (not Server) using Hactivator and following instructions.
     
  5. mbsaeger macrumors 6502

    mbsaeger

    Joined:
    Jun 18, 2009
    #5
    AirPrint is working on my OSXS 10.6.5 systems.
     
  6. canobi macrumors newbie

    Joined:
    Dec 5, 2010
    #6
    worked fine for me by installing Printopia on my mac mini server, the printer is attached on the network to the Time Capsule
     

Share This Page