Anyone get smart switch to transfer from iPhone to Note7?

Discussion in 'Alternatives to iOS and iOS Devices' started by theinstructor, Sep 30, 2016.

  1. theinstructor macrumors regular

    theinstructor

    Joined:
    Jul 13, 2007
    #1
    I have iOS 10, constantly get "unknown error" approximately 60% into my storage scan. I've tried it wirelessly and it only allows contacts and calendar to transfer. This is maddening. The app is updated using the latest build. I tried from iTunes backup and iPad, no go on any of them.
     
  2. Mxbzz macrumors 6502

    Joined:
    Jul 22, 2012
    #2
    Are you doing it via the desktop application or phone? Also, try restoring one type at a time (i.e. Photos, then Messages, then Bookmarks, etc).
     
  3. HiDEF macrumors 68000

    HiDEF

    Joined:
    Jun 23, 2010
    Location:
    Miami, FL
  4. theinstructor thread starter macrumors regular

    theinstructor

    Joined:
    Jul 13, 2007
    #4
    I've tried both ways and with the iTunes backup or direct USB connection to the phones, it never makes it to the menu of items to restore. The only time I see that menu is the wireless option but most things are greyed out.
     
  5. KillaMac Suspended

    Joined:
    May 25, 2013
    #5
    Turn off power save (display off) on iphone. That caused mine to keep stopping around 60%. If I kept it alive, it finished fine. Use the cable method.

    I went from 6s plus to note 7.
    --- Post Merged, Sep 30, 2016 ---
    I assume you are using the APP on the Note 7 to do this right and not the software on the PC? It doesn't work on the PC any more with the Note 7.

    Download the App Smart Switch on the Note 7 if it's not there already. Start it. Connect the USB adapter into the Note 7 and then plug the iPhone cable into the iPhone and plug the other end into the adapter that goes into the Note 7. Then keep the screens up on them both and monitor the transfer. It may take 30-45 minutes. I didn't have music on my iPhone so if you do, it may take longer.
     
  6. that be me macrumors 6502

    Joined:
    Sep 12, 2013
    #6
    When transferring to an s7 edge, I got the same error when trying to transfer my photos. Not entirely sure why, but I think it had to do with mods I made to the albums while jailbroken that Smart Switch couldn't deal with. I had to sync everything else and pull my photos from my computer.

    Probably doesn't help, but that's my experience.
     
  7. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Other
    #7
    Just a suggestion ... For photos could you not just move them to the Google Photos Cloud and then you can access them on whatever device you have now and going forward.
     
  8. theinstructor thread starter macrumors regular

    theinstructor

    Joined:
    Jul 13, 2007
    #8
    Fixed it! I deleted every one of the 19,000 photos and the smart switch worked. There is no easy way to delete them so 200-500 at a time. Selected then deleted. I tried turning off cloud photos etc but they still reside on the beast. Thanks for the help though, I appreciate it!
     

Share This Page