Anyone get Summerboard Themes working yet?

Discussion in 'Jailbreaks and iOS Hacks' started by Akitakoi, Feb 29, 2008.

  1. philgilder macrumors 68000

    Joined:
    Sep 30, 2007
    Location:
    UK
  2. Taylor C macrumors 6502a

    Joined:
    May 27, 2007
    #3
    It does, iappcat.com has a compatible version of SMB in their repository. I'm using it on 1.1.4 right now.
     
  3. wfielder84246 macrumors member

    Joined:
    Feb 17, 2008
    Location:
    UK
    #4
    I've added this to my sources but can't seem to find their SMB what is it filed under? Thanks.

    *EDIT* Found a good answer in another thread entitled 1.1.4 apps i think!
     
  4. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #5
    Change your SystemVersion.plist to 1.1.3, and anything 1.1.3 compatible will download without a problem...
     
  5. Outofscope macrumors newbie

    Joined:
    Feb 18, 2008
    #6
     
  6. CD3660 macrumors 68040

    CD3660

    Joined:
    Jun 6, 2007
    Location:
    Cheshire, United Kingdom.
    #7
    There is a fix for SummerBoard in 1.1.4:

    (1) Add repo.ispazio.net to your sources.

    (2) Install "1.1.4 SummerBoard Patch".

    (3) Install SummerBoard.

    (4) Uninstall the patch.

    It works! :)
     
  7. briansanderson macrumors member

    Joined:
    Sep 16, 2003
    #8

    I have done this but now when I install summerboard themes they do not show up in the summerboard app. So my question is how do I install additional summerboard themes? Thanks.
     
  8. CD3660 macrumors 68040

    CD3660

    Joined:
    Jun 6, 2007
    Location:
    Cheshire, United Kingdom.
    #9
    Not sure what's happening there. It works for me. Are you sure you uninstalled the patch after installing SummerBoard?

    If you did, perhaps you should try installing the patch before installing each theme.
     
  9. ndwgolf macrumors regular

    Joined:
    Nov 20, 2006
    Location:
    Phuket Thailand
    #10
    After installing the source where do i find the patch, it is not under install?
     
  10. CD3660 macrumors 68040

    CD3660

    Joined:
    Jun 6, 2007
    Location:
    Cheshire, United Kingdom.
    #11
    Installer>Install>All Packages>1.1.4 Compatibility Patch :)
     
  11. niccisharp macrumors newbie

    Joined:
    Mar 3, 2008
    #12
    hi, this will probably sound extremely idiotic but any help would be appreciated. I am now running 1.1.4 on my iphone, and did the jailbreak etc via http://www.iphoneteam.co.uk - which has given me the installer. I can't find a way through the installer to add to my sources any of the other things that have been mentioned in this thread. I want to add install summerboard as an end goal to all of this. again apologies for how little I know and I appreciate any help.
     
  12. niccisharp macrumors newbie

    Joined:
    Mar 3, 2008
  13. KCWolfPck macrumors regular

    Joined:
    Jun 21, 2007
    Location:
    Fredericksburg, VA
  14. niccisharp macrumors newbie

    Joined:
    Mar 3, 2008
    #15
    got mine working as well using the steb by step and ispazio patch thing.
     
  15. RMferrer macrumors member

    Joined:
    Nov 27, 2007
    #16
    i've tried this numerous times and still no success. There are two summerboard packages. There's one that says (OLD) then on top of that one i believe it's the newest one. Should i DL this one or the old one(3.0)??
     
  16. kashmoney2006 macrumors regular

    Joined:
    Dec 12, 2007
    #17
    i just restored as new phone using itunes to 1.1.4 and used ziphone to jailbreak and have not had a problem with any apps, including summerboard, yet. summerboard seems to be working perfectly for myself and i have not added any patches or fixes. just simply installed the app and themes using installer (although i did have to manually move some themes from "root" to "mobile" but thats it). is this wierd? why is everybody having problems and not me?
     
  17. RMferrer macrumors member

    Joined:
    Nov 27, 2007
    #18

    u know what i just did that. i started from scratch. completely restored and jailbroke with ziphone. and now summerboard works:D!! i dunno, maybe i had something installed from letting it work, i have no clue. but it works perfectly now.
     
  18. kashmoney2006 macrumors regular

    Joined:
    Dec 12, 2007
    #19
    sounds like if you restore from a backup of your previous jailbroken phone it saves some kind of preferences that screws it up. thats what i thought might happen so i didnt even bother with the backup. im glad it worked for you as well :)
     

Share This Page