Anyone get white icons after jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by thinkadam, Jun 1, 2012.

  1. thinkadam macrumors regular

    Joined:
    Oct 12, 2011
    Location:
    Canada
    #1
    Some random apps icons turned white after my jailbreak.
    They go away after respringing but new ones seem to pop up.
    Seems likes its mostly on Apple apps
    Anyone seeing this?
     
  2. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #2
    try a search bud, very common.

    respring, reboot. will be gone. i even believe there is a cydia fix.
     
  3. ZCherub macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #3
    What firmware / jailbreak?
     
  4. Grayburn macrumors 68000

    Grayburn

    Joined:
    Jul 12, 2010
    Location:
    London, England
    #4
    iRetiner fixes it.
     
  5. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #5
    Happened to me. One of the oldest and most common "bugs" very jailbreaking. A couple resprings and reboots and it's gone forever. The first 4 times I booted my freshly jailbroken phone I kept getting different icons with the all white eventually it sorted itself out. Haven't had a problem since.
     
  6. Dkorda macrumors 6502

    Joined:
    Mar 7, 2012
    #6
    Just download anothe tweak or anything from Cydia.. It goes away after respring.
     
  7. MastahRiz macrumors 6502

    Joined:
    Aug 7, 2010
    #7
    There are a few suggested solutions, like respringing, rebooting, hard reset, respring twice, whatever.

    Or download Cydia tweaks such as iCache or white icon fix or fix white icons, etc.

    In my experience, none of these work 100% of the time and I have tried all of them, on iOS 5.0.1 and 5.1.1.

    The only thing that works 100% of the time, is going into Cydia, and installing a new package, or reinstalling a package you already have installed. I usually just re-install the Airplane sbsettings toggle because it's one of the first packages that show up when I go to manage-> packages.
     
  8. mrsir2009 macrumors 604

    mrsir2009

    Joined:
    Sep 17, 2009
    Location:
    Melbourne, Australia
    #8
    Yeah that happens with me when I remove/install a lot of Cydia tweaks. If you leave it alone it'll go away after a while or normal use :)
     
  9. gonca macrumors regular

    Joined:
    Nov 15, 2011
    Location:
    Europe
  10. swoosh0217 macrumors 6502a

    swoosh0217

    Joined:
    Nov 20, 2007
    Location:
    NW
    #10
    "reload settings" in springtomize 2 also fixes the issue. I found this is the best way to clean caches.
     

Share This Page