Anyone Getting Issues With Appstore?

Discussion in 'OS X Yosemite (10.10)' started by jkundi, Nov 22, 2014.

  1. jkundi macrumors member

    Joined:
    Mar 31, 2014
    #1
    My Appstore doesn't seem to load the categories view correctly any more, also when I try to download Yosemite (setup file) it seems to freeze. Have done a clean install but still same issue.

    Screenshot attached.
     

    Attached Files:

  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Yep... I had that yesterday and just checked again and the issue still exists.
     
  3. martosprint macrumors 6502

    Joined:
    Jun 1, 2010
    Location:
    Florida
    #3
    Yep, just checked mine now and still not right...
     
  4. jkundi thread starter macrumors member

    Joined:
    Mar 31, 2014
    #4
    I've done everything possible just reinstalled Yosemite for the 10th time and still not resolved. This OS is just full of bugs sadly.
     
  5. ABC5S Suspended

    ABC5S

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #5
    Mine is doing fine and has not exhibited your issues. Using 10.10.1

    1. Clean Install using the Terminal method

    2. Installed all software and programs individually, not from back ups

    3. Have not installed any older programs

    4. Have not installed any hardware
     
  6. djtech42 macrumors 65816

    djtech42

    Joined:
    Jun 23, 2012
    Location:
    West Chester, OH
    #6
    I'm having the same issue.

    Speaking of the App Store, I have always had major issues with it even before Yosemite. It never seems to show updates until many days later, and some updates even disappear after it does weird refreshes.
     
  7. BillyBobBongo macrumors 68020

    BillyBobBongo

    Joined:
    Jun 21, 2007
    Location:
    On The Interweb Thingy!
    #7
    Both The AppStore and the iTunes Store are web based so that Apple can alter the design without issuing a software update. There's nothing wrong with your system, Apple just need to get their act together.
     
  8. jkundi thread starter macrumors member

    Joined:
    Mar 31, 2014
    #8
    Hi, I spoke to an Apple over the phone where I was advised to reinstall Yosemite but first made me install Mavericks to see if the issue was not just Yosemite. Mavericks 10.9.5 has the same issue. Have tried many things from resetting my BT Hub to clean installs. No luck, I am now waiting for a call back from Apple support as promised. But they are unaware of the issue and have not come across it before, which is strange other are experiencing the same issue and have posted on Apples support forums.
     
  9. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #9
    Many of us are seeing this issue all of a sudden and I don't think any amount of reinstalling is going to fix it. Like Billy mentioned, that app store interface is really just a web page on Apple's end and they have obviously done something that broke it. I would just leave it alone and wait for Apple to fix it.
     
  10. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #10
    Talk about a colossal unnecessary waste of time. . . . wow . .
     
  11. Abba1 macrumors regular

    Joined:
    Aug 6, 2014
    #11
    I'm seeing App Store and iTunes problems also, and I've tried all sorts of fixes, including a reinstall of Yosemite, but nothing has worked. I agree with you: the only thing to do is to "leave it alone and wait for Apple to fix it."
     
  12. jkundi thread starter macrumors member

    Joined:
    Mar 31, 2014
    #12
    Right you are sir. No call back from Apple either or the superior that I was put in touch with, I have his desk phone number called that and no answer since yesterday. They are failing to acknowledge the issue that what gets me mad and blaming network issues or my mac. Guess its a waiting game.
     

Share This Page