Anyone had this issue with a used iPad?

ssledoux

macrumors 68000
Original poster
Sep 16, 2006
1,629
896
Down south
I sold my 2018 6th gen to my sister when I got my pro. I removed it from my account, turned off find my iPhone, all the usual. It was paid off from AT&T, and removed from my account.

She has gotten two different SIM cards from AT&T, and has had no success getting the cellular service set up on that iPad.

It was working perfectly, so I know there is nothing wrong with the pad itself, but wondering if I’m missing something. I’ve sold a LOT of iPads in the past, including to her, and never had this issue.
 

AutomaticApple

macrumors 68020
Nov 28, 2018
2,239
709
Massachusetts
I sold my 2018 6th gen to my sister when I got my pro. I removed it from my account, turned off find my iPhone, all the usual. It was paid off from AT&T, and removed from my account.

She has gotten two different SIM cards from AT&T, and has had no success getting the cellular service set up on that iPad.

It was working perfectly, so I know there is nothing wrong with the pad itself, but wondering if I’m missing something. I’ve sold a LOT of iPads in the past, including to her, and never had this issue.
Hmm. Very peculiar…
 

GrindedDown

macrumors 6502a
Jun 4, 2009
602
155
Las Vegas
That definitely sounds strange. Have you called at&t to see if they can “unlock” the device or make sure it isn’t tied to your account, even though it is paid off?
 

ssledoux

macrumors 68000
Original poster
Sep 16, 2006
1,629
896
Down south
That definitely sounds strange. Have you called at&t to see if they can “unlock” the device or make sure it isn’t tied to your account, even though it is paid off?
I haven’t, but I guess I could do the unlock process on it. It hasn’t mattered in the past when she’s used AT&T items I’ve previously used, but you never know.