Anyone had this problem yet?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jfreak623, Jul 14, 2008.

  1. jfreak623 macrumors 6502

    Joined:
    Sep 26, 2007
    #1
    I know many of you have reported your apps crashing but sometimes when I open my apps they crash and it restarts my actual phone....does this sound like something common going on???
     
  2. ubersalad macrumors 6502a

    Joined:
    Feb 26, 2008
    #2
    I have had all sort of crap that happened, and yes, this has happened to me as well.
     
  3. Ilovemygeek macrumors regular

    Joined:
    Oct 25, 2007
    #3
    Yup, me and my husband have had this. Seems to happen mostly on Facebook and Twitterific.
     
  4. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
  5. BlueKari macrumors newbie

    Joined:
    Jul 9, 2008
    Location:
    CA
  6. LukeLithium macrumors newbie

    Joined:
    Jul 14, 2008
    #6
    Yea it's a nasty bug in the firmware. Apple should release a fix soon.
     
  7. djwobble macrumors regular

    Joined:
    Jul 10, 2008
    Location:
    Virginia Beach, Virginia
    #7
    On second thought...

    a friend of mine was playing around on his phone, noticed his battery was at 75%... then the phone crashed, restarted, came up back and said his battery was at 40%
     
  8. dubbedout macrumors newbie

    Joined:
    Jul 16, 2008
    #8
    it seems to happen to me a lot when loading Pandora, and I was also getting a NO SIM error the first day I bought it. The NO SIM issue hasn't come back since then though. Definitely some weird bugs going on.

    but I'm still in love!
     

Share This Page