Anyone has problems with remote app?

Discussion in 'Apple Watch' started by zhaoxin, Oct 29, 2016.

  1. zhaoxin macrumors regular

    Joined:
    Jan 28, 2015
    #1
    After upgrading from watchOS 3.0 to 3.1, my remote app is a disaster.

    I can't connect my library on iMac any more. I can't remove the library on the remote app either. There was the same issue before watchOS 3.0.

    At that time, I could manage to solve the issue by resetting my watch as a new watch. However, this method didn't work either this time. Right after I reset my watch as a new watch, I opened the remote app, and my library was there. I think maybe it is related to the iCloud account now.

    Does anyone encounter this or can give me a solution?
     
  2. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    Just tried and mine is not connecting to my Library or :apple:TV. Both or grayed out. Checked on my iPhone and it works fine.
     
  3. woodynorman macrumors 6502

    Joined:
    Nov 26, 2011
    #3
    I just tried mine out for the first time after reading this post. Seems to work fine for me
     
  4. zhaoxin thread starter macrumors regular

    Joined:
    Jan 28, 2015
    #4
    You are fine as you has not used it before. I am looking for someone used this before and has the same issue with me.
     
  5. zhaoxin thread starter macrumors regular

    Joined:
    Jan 28, 2015
    #5
    This issue is fixed in today released iTunes 12.5.3.16.

    Macrumors says he doesn't know what is the differences between 12.5.2 and 12.5.3. I think this is it.
     

Share This Page