anyone have issues connecting to network wirelessly?

Discussion in 'MacBook Pro' started by rawdawg, Nov 12, 2009.

  1. rawdawg macrumors 6502

    Joined:
    Jan 7, 2009
    Location:
    Brooklyn
    #1
    I have the new 17" MBP running snow leopard. Recently I've noticed I get kicked off my network no and then. The same thing happens each time. I loose my internet. I notice my MBP is searching for a network. It stops looking. I select my network. It tries to connect but can't. When it stops I try again and it connects no problem. That's exactly how it happens every time. On the second attempt it connects no problem.

    I thought the problem was my router so I bought a refurbished Airport Extreme. Now I can't get it to work properly either. It worked for a day or so but even then it would loose connection. I tested airtunes (which was why I wanted the AE) but half the time it doesn't work and when it does it's crackly. What's weird is it doesn't work even when my internet is. Then my internet got really slow. I restarted my AE and the internet was running fast again but still intermittent airtunes. Then my internet went out and my network hasn't shown up at all. The AE has a green light and after unplugging the network still doesn't show up.

    I went back to my old router and the network shows up and internet is fine.. until it goes down and I repeat the process described earlier to get it up and running.

    Could this issue be with my mac? I want to return my airport extreme if in fact my original router isn't the problem, especially since my airport extreme is having even bigger issues.

    Does anyone have advice?
     
  2. harperjones99 macrumors 6502

    Joined:
    Nov 3, 2009
    #2
    Do you have any other computers you can connect to your old router and the Extreme one at a time to see if any combo is working? Sounds like the Extreme is for sure messed up but that would confirm it.

    Are there any other unlocked networks you can jump on just to test out the Macbook as well?

    Crackly airtunes seems it could be hardware or signal interference.

    Here are some explanations for interference:

    http://support.apple.com/kb/HT1365
     
  3. Billydelp4 macrumors regular

    Joined:
    Feb 29, 2008
    #3
    ive had similar issues with my 15" 2007 macbook pro after I upgraded to SL. it seems as if it stalls every once in a while and will lose connection to the internet while still being connected to the wireless router. A restart normally fixes the problem but it sure is a hassle. It is especially brutal when it happens at school where the professors keep their syllabae online and I have to restart my computer and stop taking notes for a minute or so.
     
  4. warburg macrumors 6502

    Joined:
    Jul 27, 2008
    #4
    I have the same problem with my two-week-old 17' macBook Pro running OS 10.6.2. The technician I use believes it's probably the ethernet card, and he just replaced it. Let's see what happens :confused:

    I am the OP on another thread on this topic "MacBook Pro Goes Off Line."
     

Share This Page