Anyone have issues with displaying to an external display?

Discussion in 'MacBook Air' started by Skaterbasist, Nov 20, 2010.

  1. Skaterbasist macrumors member

    Joined:
    Jun 23, 2010
    #1
    I have an Aluminum Macbook Unibody that I use to use with my HP 2509M Monitor.

    Now, when trying to display from my Macbook Air 13", there is absolutely no signal on the external display. :confused:

    On my Macbook Display, I can still move the cursor past the right screen as if I were to navigate on my external. But my external doesn't display anything (completely black screen).

    Anyone have the same issue?
     
  2. paeza macrumors regular

    paeza

    Joined:
    Oct 23, 2006
    Location:
    Canberra, Australia
    #2
    i got the problem before. I fixed this problem by changing the resolution around and try to find the ones that work. or you can try to re-plug the mini display adapter.

    Hope that helps
     
  3. treynolds macrumors regular

    treynolds

    Joined:
    Feb 17, 2010
    Location:
    Seattle
    #3
    I am running a 13" Ultimate on an external Dell 19", 1600x1200 res with a minidisplay port to VGA adapter. The MBA picked up the Dell right away after changing the Displays settings in System Prefernces, but I'm having a different issue...

    Once in awhile I'll get a bunch of squiggly lines on the external display, almost like it shivers, then it goes back to normal.

    I've tried several different screen resolutions on the external, but to no avail, and anything other than 1600x1200 is non-native, so they don't run as well...

    It may be a Windows thing: I'm running an extended desktop (not cloned) or mirrored displays) with XP Pro and AutoCAD with Parallels in coherence mode.

    I haven't noticed the same issue with a Mac window on the larger screen...
     
  4. dmelgar macrumors 68000

    Joined:
    Apr 29, 2005
    #4
    No problems here. I hook up a 28" 1920x1080 monitor via the mini display port to DVI and hook up a second monitor via a USB connection. All works well. No issues.
     
  5. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #5
    I attach a 30" HP monitor that I use at 2560x1600 with my 11.6" MBA. I am using the mini display port to dual link DVI adapter from Apple.

    It works perfectly for me. With the high pixel count display, I do not bother trying to run dual displays. 2560 X 1600 is enough.

    /Jim
     
  6. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #6
    I use my 11.6" Air all day connected to a 23" 1920x1080 display. No problems at all.
     
  7. dmelgar macrumors 68000

    Joined:
    Apr 29, 2005
    #7
    For those running external displays, do you do anything to manage font size?

    One issue I have is that my external display has a relatively low PPI (pixel density). It's a 28" 1920x1080. If I drag a window from the 11's display to the big monitor, the font goes from too small to too big. If I make the font bigger on the 11 it's huge on the 28 and vica-versa.
     
  8. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #8
    I do not do change my font settings, but my 30" has double the resolution (2560 x 1600) as your 28".

    My work monitor is a 24" with the same resolution as yours... but I have not connected my MBA to it yet. Hopefully the smaller 24" screen will make the problem less noticeable. I have considered buying a 27" ACD for the office as I have develop a pixel addiction.

    /Jim
     
  9. KnightWRX macrumors Pentium

    KnightWRX

    Joined:
    Jan 28, 2009
    Location:
    Quebec, Canada
    #9
    I just don't mind the difference in PPI. I'm using a 2048x1156 23" monitor with no problem, connected right up with the mini display port to DVI adapter.
     
  10. Skaterbasist thread starter macrumors member

    Joined:
    Jun 23, 2010
    #10
    No luck whatsoever. Played around with the resolution, and the image still doesn't show up. :(
     

Share This Page