Anyone have issues with the charging cable?

Discussion in 'Apple Watch' started by heyyitssusan, Jun 19, 2015.

  1. heyyitssusan macrumors 65816

    Joined:
    Feb 9, 2014
    #1
    I don't know if I'm the first one but when I plug in my watch to charge, after awhile it says "this accessory may not be supported with Apple Watch" even though I used the one that came directly with it. So Apple is sending me another one and hopefully that works.
     
  2. n8huckins macrumors regular

    Joined:
    Apr 27, 2015
    #2
    I don't have this issue, but I do wish the magnetic action was stronger. Perhaps with the lighter all plastic charging puck it sticks better, don't know.
     
  3. heyyitssusan thread starter macrumors 65816

    Joined:
    Feb 9, 2014
    #3
    I have the plastic one and when I first put it on the charger it seems to not want to stick at all.
     
  4. n8huckins macrumors regular

    Joined:
    Apr 27, 2015
    #4
    Interesting.... I thought that might help.
     
  5. heyyitssusan thread starter macrumors 65816

    Joined:
    Feb 9, 2014
    #5
    I thought so too! Do you have the stainless steel one?
     
  6. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #6
    My 2nd AW arrived a few days ago and when I put it on the charger for the first time I got this message. Pulled the puck off and reapplied it and all was good and have not see that message since.
     
  7. heyyitssusan thread starter macrumors 65816

    Joined:
    Feb 9, 2014
    #7
    Did it fully charge after that? I pulled it off several times and reapplied but it never seems to want to finish when it gets past 97%
     
  8. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #8
    Not sure as it came with about 50% out of the box and I charged it only a while to make sure it would get through the day. I am waking up to a 100% charged watch in the am.

    Maybe give it a few days or try a reset
     
  9. mush10 macrumors regular

    Joined:
    Jul 15, 2008
    #9
    Totally agree. Seems a little weak.
     

Share This Page