Anyone have this QuickReply SMS bug?

Discussion in 'Jailbreaks and iOS Hacks' started by bengtc, Aug 8, 2010.

  1. bengtc macrumors regular

    Joined:
    Oct 29, 2008
    #1
    I came across this bug when using quickreply. I have removed and installed the app and it does this everytime. I am on 4.01 using an iPhone 4. When I reply to a text, and I type more characters than what fits on one line, the following lines are invisible, but text is still being typed. I have attached a screenshot of the problem.
    [​IMG]
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Nope, knock on wood:)
    I typed some long responses with no probs.
     
  3. gixxerfool macrumors 6502a

    gixxerfool

    Joined:
    Jun 7, 2008
    #3
    Ever since 4.0 quickreply has been nothing but buggy for me. I uninstalled it. Fixed the bug real quick.
     
  4. fsck-y dingo macrumors 65816

    fsck-y dingo

    Joined:
    Jun 14, 2009
  5. lorax3 macrumors regular

    lorax3

    Joined:
    Jun 25, 2007
    #5
    Nope. I am not able to double tap the stock screen to expand multiple texts, that is about it.
     
  6. bengtc thread starter macrumors regular

    Joined:
    Oct 29, 2008
    #6
    Hmmm i have uninstalled/reinstalled it numerous times and it still does it? :S
     
  7. bengtc thread starter macrumors regular

    Joined:
    Oct 29, 2008
    #7
    i just removed winterboard and tried without it and I still get the same bug. When cydia removes quickreply are there any files anywhere that are still left in the phone?
     

Share This Page