Anyone having an issue with Time Machine in the latest beta?

Discussion in 'OS X El Capitan (10.11)' started by eliana, Aug 22, 2015.

  1. eliana macrumors newbie

    Joined:
    Dec 28, 2011
    #1
    I've been using Time Machine without incident on the same external drive for years. Recently, I've noticed a problem where I sync with Time Machine, and the backup will finish instantaneously so that I know it didn't have enough time to actually do the backup. It will go from "preparing backup" to "finishing" immediately, with no intermediate stage telling you how many gigabytes it's backing up and what the progress is. I think I've only noticed this happening after installing the most recent beta of 10.11. Anyone know what the problem could be?
     
  2. gernot.kogler macrumors newbie

    Joined:
    Nov 13, 2014
    #2
    Same problem here. My time machine backup is on a synology nas. Has worked flawlessly until PB5.
     
  3. Trio2 macrumors newbie

    Joined:
    Feb 13, 2009
    #3
    Same here. After updating to PB5, my backups totaled 153 bytes, no matter what. I tested it by copying a 2gig file from a directory to my desktop and ran a manual backup - still 153 bytes.
    I restored back to PB4 from my full backup (a six hour process) and all was well again.

    Then, I tried something and it worked. From PB4, I went to Time machine setup and turned off automatic backups. I then removed the TM drive from the list of backup devices. I re-installed PB5, added the disk back to TM and ran a backup.

    It worked - 7.5 gig backed up and working fine since. The key was to get the "deep scan" of the drive because the update DB was mis-matched.

    By the way - I use the Console program (in Utilities) to watch what is going on during backups. It helps.

    Good luck.
     
  4. eliana thread starter macrumors newbie

    Joined:
    Dec 28, 2011
    #4
    @Trio2, can you elaborate on what exactly the source of the problem was?

    I think I'll wait until the next beta to see if they fix this.
     
  5. Trio2 macrumors newbie

    Joined:
    Feb 13, 2009
    #5
    Sorry, but I don't know what the source was. I only know that it worked the second time after doing the steps above.
     

Share This Page