Anyone having autofocus problems?

Discussion in 'iPhone' started by sgrrsh26, Oct 24, 2011.

  1. sgrrsh26 macrumors 6502

    Joined:
    Jul 19, 2009
    #1
    Ive been having this weird sound messing up all my videos and I just figured out what it is. My phone does not autofocus during video recording so I think something is wrong with my sensor. The weird thing is that it autofocuses when im not recording video. (before hitting record)

    Does anyone else phone do this? I'm going to try a restore but next stop is apple store I guess.

    If you DONT have autofocusing problems during video recording dont be afraid to chime in. By autofocus I mean does it focus on its own?

    The only way I can get mine to focus is by tapping.
     
  2. sgrrsh26 thread starter macrumors 6502

    Joined:
    Jul 19, 2009
    #2
    Can anyone confirm whether video autofocuses on it's own or if you have to tap?
     
  3. Helixc0de macrumors regular

    Joined:
    Apr 23, 2011
    #3
    If you have to tap the focus then it is not autofocus hence the word "auto". Try to restore your iPhone that is what worked for me at least.
     
  4. rickdollar macrumors 6502

    Joined:
    Mar 12, 2007
    #4
    My phone never re-focuses after the initial focus regardless of the changes to subject to camera distance that takes place while recording.
    It's horrible. I hope they have a fix soon.
     
  5. peter3 macrumors member

    Joined:
    Oct 10, 2010
    #5
    I had the 64GB White 4S and had the same problem.

    It focuses before you hit the recording button but stops focusing during recording.

    Definitely a hardware issue.

    Anyone notice that the iphone 4 on 4.33 focusing is much faster than the 4S? The 4S seems really slow on focusing in either picture or video mode.
     

Share This Page