Anyone having Echoing issues?

Discussion in 'iPhone' started by wako, Jul 30, 2008.

  1. wako macrumors 65816

    Joined:
    Jun 6, 2005
    #1
    I am having echoing issues regardless of how I am using my phone. Whether I use the phone by itself, if I use the phone with the headphones it came with, or if I use a bluetooth headset I will get echoes. 70% of the time it WILL ECHO. At first it wasnt annoying me but now its annoying the crap out of me.

    What has made situations worse lately, is if I begin to talk when the other person is talking it will make the other person on the line VERY quiet. What makes it most troubling about this is that if Im a very loud place, the person almost because entirely inaudible!


    Anyone having similar problems? Im hoping its the phone because right now it is VERY annoying, if its AT&T it means Im switching out!
     
  2. ivtecDOu macrumors 6502

    ivtecDOu

    Joined:
    May 24, 2008
    Location:
    mass
    #2
    nope none here:cool: try turning off certain settings like blue tooth and wifi
     
  3. sr5878 macrumors 6502a

    Joined:
    Jun 5, 2007
    #3
    i had this problem with my old iphone -- it's the sim card.

    take it to an at&t store, tell them you have echo, and they will give you a brand new sim card.
     
  4. deannnnn macrumors 68000

    deannnnn

    Joined:
    Jun 4, 2007
    Location:
    New York City & South Florida
    #4
    How could a sim card cause echo?
    (Not that I don't believe you... just wondering ;))
     
  5. sr5878 macrumors 6502a

    Joined:
    Jun 5, 2007
    #5
    i don't know how, but i had 3 2g iphones replaced before i took it to an at&t store instead of an apple store, they instantly gave me a new sim, and i never had the problem again.
     
  6. jecapaga macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #6
    I've had the echo issue since day 1 of the first iphone and it continues on this one..every call. I've just accepted it I guess.
     
  7. wako thread starter macrumors 65816

    Joined:
    Jun 6, 2005
    #7


    alright thanks! i think Ill give that a try
     
  8. GregH macrumors newbie

    Joined:
    Jul 10, 2008
    Location:
    Utica, MI
    #8
    Getting echoing all the time...

    I've been getting echoing all the time when using the main handset...blue tooth on or off doesn't seem to make a difference.

    Maybe its the poor reception in my office, or maybe it's a bad SIM card. I'll probably go to AT&T to see if a new SIM card does the trick...
     

Share This Page