Anyone having iMessage problems?

Discussion in 'iOS 5 and earlier' started by Sylon, Mar 16, 2012.

  1. Sylon macrumors 68020

    Sylon

    Joined:
    Feb 26, 2012
    Location:
    Michigan/Ohio, USA
    #1
    This just started happening today and I'm not the only person experiencing it, 2 of my friends with iPhone 4S' are having the same issues as well, one of them is on 5.1, the other is on 5.0.1, I am running 5.1

    The problem is, whenever we send a message out to each other, under the message it'll say "Delivered" for a couple seconds, then it'll switch to "Not Delivered" in red with a (!) icon next to it. Here is the kicker, they are getting my messages, and I am getting theirs. Every single message from both people are saying this, and its happening on their phones as well.

    More info, they are running on AT&T cellular data in the States. I am forced to run only on wifi as I am deployed overseas.

    I just tried restarting my phone in hopes it would fix the issue, however now its worse. Now my phone will not recognize my friends as having iMessage, preventing me from messaging them completely. iMessage is really ***** up today.
     
  2. boilerfan97 macrumors newbie

    Joined:
    Jul 23, 2011
    #2
    I am getting issue in the US with others in the US. All between iPhone 4S devices. Same exact problems you describe so well and just started today. I rebooted as well. No dice. Same problem. I have not found a fix yet.
     
  3. bayxsonic macrumors newbie

    Joined:
    Feb 19, 2011
    #3
    Oh, this I great. It started happening to me last Sunday on my iPhone! Messages on the Mac even completely fails to start a conversation or load old ones.
     
  4. pblakk macrumors member

    Joined:
    Apr 8, 2012
    #4
    outage of some sorry maybe, on your carrier's side? never seen this issue.
     
  5. kiwiboi87 macrumors 6502

    Joined:
    Aug 30, 2011
    Location:
    New Zealand
    #5
    iv had issues with iMessage for awhile now, I'm on a iPhone 4 in New Zealand.
    sometimes if i haven't messaged someone for a day or two. it won't pick them up as being iMessage users, sometimes it will delete messages in a feed for no reason, and 5mins later they pop up again.
    again like you, i will send a message it says its been "Delivered" for a couple seconds, then it'll switch to "Not Delivered"
     
  6. anangelmyst macrumors newbie

    Joined:
    Aug 24, 2012
    #6
    Messages Not Delivered!

    I am having the same problem, but only to other iphone users, I have deleted all messages from all iphone users thinking this might work, but to no avail, it keeps saying not delivered, all though the people are getting them, so I have no idea what to do next. I tried turning off iMessage, and sending as text, rebooting phone, etc... but nothing is working to get rid of it.... Anyone have any ideas?????

    I didn't know people werent seeing them so sent them again as texts... ask me how popular I was... lmao... sending them twice... ARGH!!!:mad:
     
  7. jaysen macrumors 6502

    Joined:
    Sep 16, 2009
    #7
    WHo is your service provider? assuming its a cellular device, and not an ipad/ipod touch
     
  8. RightToDream macrumors newbie

    Joined:
    Aug 30, 2012
    #8
    I've had that problem a couple of times, but it was because I was out fishing and the signal wasn't very strong.
     
  9. irnchriz macrumors 65816

    irnchriz

    Joined:
    May 2, 2005
    Location:
    Scotland
    #9
    I have had this exact same issue.

    Both my iPhone 4S and iPad (3rd gen) were sending then immediately changing to an error icon. It turned out that iMessage, which is also on my iMac and MacBook pro had become 'unauthorised' on my iMac.

    In the end I turned iMessage and Messages off on all of my devices then re-setup everything. Not had the issue since.
     
  10. coolguy879 macrumors member

    Joined:
    Aug 17, 2012

Share This Page