Anyone having issues with AT&T Microcell and iPhone 6?

Discussion in 'iPhone' started by Steviejobz, Sep 20, 2014.

  1. Steviejobz macrumors 68000

    Joined:
    Jun 19, 2010
    Location:
    SoCal
    #1
    Serious issues getting Mcell to register with the new phone. Been more than 24 hours. Did all the requisite powering down, rebooting, resetting, etc.
     
  2. Guy Mancuso macrumors 6502a

    Joined:
    Mar 28, 2009
    #2
    Yes I did. Download the micro app to make it easier to fix it. Once downloaded sign in. This is weird but it worked. Say one number says Guy Cell than the number. Go ahead delete the word cell than save that. Than go back in and add it again and save that and it works. Just remember to have the original name in it after you fool it. It's a weird glitch

    ----------

    Oh and do that to each user, make a change save than restore to original name and save. I had to do it for 4 users.
     
  3. -FlyAuburn- macrumors regular

    Joined:
    Jun 2, 2010
    #3
    Yes. Here is the fix.

    Log into your MyATT account.

    Go to myAT&T, Wireless, Enhanced Services, 3G Microcell.

    Delete all numbers except the master number (because you can't). Reload all numbers and save.

    Reset microcell by pulling power cord and reinserting after 10 seconds.

    Wait about 5 minutes and do a hard reset on all phones trying to connect to microcell.

    Rejoice at your success.
     
  4. ticman macrumors regular

    Joined:
    Oct 24, 2009
    Location:
    CT
  5. Steviejobz thread starter macrumors 68000

    Joined:
    Jun 19, 2010
    Location:
    SoCal
  6. emm-dee macrumors newbie

    Joined:
    Nov 21, 2013
    #6
    That works like a charm. Had to hard-boot the iPhone 6 but after it rebooted it locked onto the M-Cell in about 3 or 4 minutes. No problems since.
     
  7. ZipZap macrumors 601

    Joined:
    Dec 14, 2007
    #7
    Everything above did not work for me.

    I ends dup dropping then reactivating my Microcell. 10 Minutes.

    Then I switched the phone WIFI from the 5GHZ connection to the normal one and then back.

    Mcell back.
     
  8. bearda macrumors 6502

    Joined:
    Dec 2, 2005
    Location:
    Germantown, MD
    #8
    Had problems at first, but adding a family member's number to the microcell authorized list then removing it fixed the problem.

    I think when the authorized user list is created AT&T looks up the mobile number and resolves it to an IMEI, a SIM ID, or some other identifier that the mobile network uses to identify a specific device. Whenever your do a SIM swap the new device doesn't seem to be able to associate with the microcell until you make a change and it refreshes that list. I don't think the problem is iPhone 6 specific based on other reports.
     
  9. HXGuyAZ macrumors 6502

    Joined:
    Sep 3, 2014
    #9
    This seems to have worked for my wife's phone which was an added on user but my phone which is the master number still isn't connecting. I wonder if we need to disconnect the MicroCell from the account and then re-connect it?

    EDIT: Oh wait nevermind, right after I submitted that reply, I checked my phone again and it's connected to the MicroCell...guess it took a few minutes after I turned the phone back on. Thanks for the tip!
     

Share This Page