Anyone having issues with isight going black after 10.4.10?

Discussion in 'macOS' started by HungrySeacow, Jun 22, 2007.

  1. HungrySeacow macrumors regular

    Joined:
    Jan 11, 2006
    Location:
    West Palm Beach
    #1
    I just noticed that no matter the app, the isight video fades to black in a few seconds of turning on. Anyone else having this problem?
     
  2. wannabe_type_s macrumors newbie

    Joined:
    May 6, 2005
    #2
    I am having the same problem with a 17" iMac intel core duo.

    after upgrading to 10.4.10 (via a 10.4.10 combo update downloaded from work because internet has not been set up at my new apartment yet) my built in isight fades to solid black within 2 seconds of being put to use in any applicaion... this is very frustrating and i would like to find a solution if anyone knows of one...

    Also i have one of the old firewire isights from another computer so i tried plugging it into the iMac that is having problems and both ichat and quicktime work without any problems as long as they are set to use the external isight camera...

    if anyone knows how to fix this problem please let me know.

    thanks,

    jason
     
  3. chatoyer macrumors regular

    Joined:
    Dec 11, 2006
    Location:
    Te Wai Pounamu, New Zealand
    #3
    I upgraded to 10 a few hours and just tried my built-in iSight with both Photo Booth and iMovie. No problems here. Touch wood.
     
  4. Aussiefinatic macrumors newbie

    Joined:
    Jul 9, 2007
    Location:
    Gold Coast, Australia
    #4
    Photo Booth not working after upgrade to OS 10.4.9 combo

    Hi, I am having a similar problem with photo booth on a Imac 20 Core Duo where the program comes up and the camera LED is on but there is no image onscreen and the various options are all black. Being a new user what do you suggest Photo Booth is version 1.0.
     

Share This Page