Anyone having problems using downloaded iphone apps?

Discussion in 'iOS Apps' started by shelly212, Jul 13, 2008.

  1. shelly212 macrumors newbie

    Joined:
    Jul 13, 2008
    #1
    I have the old iphone with the new 2.0 software installed.
    I've just purchased and downloaded a couple of iphone apps from the Apple Apps store and they do not work. I press the icon, it goes to the application and then it closes and returns to the home screen. It does this every time I try and launch the application -- it doesn't work, it shuts itself down and returns to the home screen.
    I've tried restarting my iphone. I've re-downloaded the apps, but it does the same thing.
    Anyone know how to solve it?
     
  2. Kyle Appleseed macrumors member

    Joined:
    Jun 4, 2008
    Location:
    Michigan
    #2
    That's happened to me also. After I turned off then on again it worked. Might be a glitch?
     
  3. DiamondMac macrumors 68040

    DiamondMac

    Joined:
    Aug 11, 2006
    Location:
    Washington, D.C.
    #3
    I had that occuring as well

    I deleted all my apps and synced to get them off my iPhone

    I then re-downloaded the apps and synced them back on and they worked
     

Share This Page