Anyone having problems with CNet TV in Safari?

Discussion in 'Mac Apps and Mac App Store' started by celticpride678, Jul 13, 2009.

  1. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #1
    When switching from video to video, the site freezes up? Does anyone have this problem too? What can be done?

    PS- This works fine in Firefox
     
  2. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #2
    I've had the same problem since the second safari 4 beta update. I don't have a solution at this time.
     
  3. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    Should I report it to CNET?
     
  4. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #4
    No, I would not tell them. This is a safari issue.
     
  5. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #5
    No, it is not a Safari issue. The site works just fine on my installation of Safari and the vast majority of other Safari installations. The OP needs to examine his setup. I would start by ensuring that his has the latest Flash plug-in.
     
  6. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
  7. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #7
    Here's the problem I have and how I got around it. If I do an search inqurey, let say I google DevonThink app and one of the sites listed is Cnet, I enter the site and safari locks up every time. Now the way I got around this is to go directly to Cnet main page and look for the product this way I discovered no lockups at all! As far as I can tell I have the latest flash and I don;t know what else it could be. This is odd.
     
  8. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #8
    Neither Flash or Java updates fixed it. Any more ideas?
     
  9. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #9
    UPDATE: I figured it out!!!

    The issue turned out to be my Safari AdBlock. I removed it and all is well. Thanks for all the help!
     
  10. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
  11. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #11
    I went into Safari preferences, selected AdBlock from the tab bar at the top, and then selected uninstall. It should now work.
     

Share This Page