Anyone having trouble with IMAP Idle?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by pmontanarella, Dec 30, 2013.

  1. pmontanarella macrumors 6502

    Joined:
    Oct 12, 2012
    Location:
    Rio de Janeiro, Brazil
    #1
    Hi,

    Recently I've been having issues with not receiving emails automatically on Mail.app on the Mac. I had it set to check for new mail automatically and had IMAP Idle enable which worked until now... I was wondering if maybe it's Apple that is changing around the infrastructure and has temporarily disabled IMAP Idle... Is anyone else having the same issues? I get the push email fine to my iPhone and iPad but even after waiting over 5 minutes I didn't get it on the Mac until I refreshed automatically.

    Pietro
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Not seeing that issue here with iCloud mail on 10.9.1.

    Make sure you have the advanced account settings in Mail setup like in my screenshot. If that does not work, try removing the iCloud Mail account and adding it back in with the default settings. That sometime straightens things out.

    [​IMG]
     
  3. pmontanarella thread starter macrumors 6502

    Joined:
    Oct 12, 2012
    Location:
    Rio de Janeiro, Brazil
    #3
    Thanks, it seems like the issue "comes and goes", if it shows up again I will try to remove the account and add it back.
     

Share This Page