Anyone having trouble with push email?

Discussion in 'iPhone' started by angemon89, Jul 7, 2009.

  1. angemon89 macrumors 68000

    angemon89

    Joined:
    Feb 5, 2008
    Location:
    The place where Apple designs stuff
    #1
    My iPhone has started acting up and hasn't been pushing my mobileme email to my iPhone since yesterday. Is anyone else experiencing problems with push?
     
  2. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #2
  3. MacSTi macrumors newbie

    Joined:
    Jul 7, 2009
    #3
    I have it set to check every 15 minutes and it is not even doing that. I have to manually check and amazingly 15 emails come in.
     
  4. mak10 macrumors regular

    Joined:
    Feb 6, 2009
    #4
  5. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #5
    They say it's fixed but it's still not pushing for me.
     
  6. wilem macrumors newbie

    Joined:
    Apr 7, 2009
    #6
    It started working for me about 10 minutes ago. Maybe it is taking awhile to push for everyone. Are you still having issues?
     
  7. theARNSKI macrumors regular

    Joined:
    May 27, 2009
    #7
    Whew. Good to know that I wasn't the only one. Good to know it's been fixed and is working its way around. Hopefully it gets to me soon :D

    I started noticing mine the other day when I opened up my Mail app on my macbook and the emails weren't being pushed. So I checked my phone and it wouldn't push as well, unless I opened up the mail app on my phone.
     
  8. angemon89 thread starter macrumors 68000

    angemon89

    Joined:
    Feb 5, 2008
    Location:
    The place where Apple designs stuff
    #8
  9. jsimpson macrumors regular

    jsimpson

    Joined:
    Dec 30, 2006
    #9
    Mine still isn't pushing. It did yesterday for a little while and stopped last night and hasn't pushed since.
     
  10. Apple Guru macrumors member

    Joined:
    Jun 26, 2009
    #10
    Mine either. This morning I had 6 new messages that didn't get pushed. Hope it's fixed soon!
     
  11. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #11

    Mine is working again now.
     
  12. mak10 macrumors regular

    Joined:
    Feb 6, 2009
  13. jsimpson macrumors regular

    jsimpson

    Joined:
    Dec 30, 2006
    #13
    Same here, mine started working again about an hour ago.
     

Share This Page