Anyone here good with port Mapping AE?

Discussion in 'Apple TV and Home Theater' started by ISO:HELP, Feb 26, 2011.

  1. ISO:HELP macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #1
    Hi all..
    I just hardwired my ATV2 > Airport Extreme...I am getting some better luck with Iceflims on the buffering front....I was wondering would port fowarding be able to help me get the 720 HD ?


    Does anyone now a good walk through for PF?

    TIA
     
  2. Dannymonky macrumors member

    Dannymonky

    Joined:
    Feb 6, 2007
    Location:
    Rats Mouth, Fl
    #2
    Not sure if opening ports will help but try this site. Maybe you internet speeds are just too low? Good luck!

    http://portforward.com/
     
  3. ISO:HELP thread starter macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #3
    check it out..

    looks like there isn't a connection problem

    [​IMG]

    This is talked about with files stream on NAS via smb over @ xbmc forums

    http://forum.xbmc.org/showthread.php?t=93514&page=9

    Looks just like some bugs are still getting worked out from the devs..
     
  4. Dannymonky macrumors member

    Dannymonky

    Joined:
    Feb 6, 2007
    Location:
    Rats Mouth, Fl
    #4
    Is that wired or wireless speed? Mines wireless. I only get buffering when I play 720 stuff from my smb connected HD (connected to AEBS w/ USB), but only in the beginning for like 10 seconds. My library stuff plays fine. My Video TS rips dont play but will eventually... I have yet to rent anything from iTunes so no idea about their download speeds. Netflix NEVER stutters unless we are watching 2 different streams on 2 or more devices (PS3 & ATV2 & Laptop all playing netflix.)
     

    Attached Files:

  5. ISO:HELP thread starter macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #5
    that would be wireless..

    I really wish they could get this 720 HD buffering undercontrol.
     

Share This Page