Anyone here on late 2013 iMac gone to 10.9.2 ?

Discussion in 'iMac' started by Tumbleweed666, Feb 26, 2014.

  1. Tumbleweed666 macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #1
    Specifically the release that came out yesterday, not betas.
    Just looking for experiences before I bite the bullet.
    Currently on 10.8.5
    TIA
     
  2. magamo macrumors 6502

    Joined:
    Apr 6, 2009
    #2
    Mine is the same config as yours except I installed 32GB RAM. I haven't experienced any problem with the latest OS update so far.
     
  3. tomnavratil macrumors 6502a

    tomnavratil

    Joined:
    Oct 2, 2013
    Location:
    Litovel, Czech Republic
    #3
    I'm on the 10.9.2 and so far I see a lot of improvements to Mail (much needed) and not much else to be honest, seems pretty stable to me!
     
  4. alkar macrumors regular

    Joined:
    Jan 12, 2008
    #4
    When pressing the power button now, the system doesn't sleep anymore... I can only have the dialog box that asks me what i wanna do if I press POWER for 3sec...

    Is that normal ? Didn't have this issue pre 10.9.2. Do you guys do ?

    EDIT : seems pressing POWER for 2sec makes it sleep... Really a PITA IMO. It acts as a MBP/MBA now... A real shame ! I want it to sleep instantly!
     
  5. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #5
    It's only been a day but my late 2013 iMac has been fine. But it hasn't been long enough for me to really comment one way or the other.
     
  6. Tumbleweed666 thread starter macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #6
    Thanks guys I just wanted to check there were no immediate snafus.

    Alkar I read a thread recently which had a list of times for pressing the power button and what it did. It was something like under 0.5 sec nothing, 0.5 to 2 secs sleep, 2-5 secs ... I forgot , more than 5 maybe shutdown or restart again I forget.
    I just leave mine to sleep never touch the power button.
     
  7. cyclismo macrumors newbie

    Joined:
    Feb 26, 2014
    #7
    I agree it was great to sleep instantly
     
  8. Oudinot macrumors regular

    Oudinot

    Joined:
    Mar 16, 2013
    Location:
    Birmingham, AL USA
    #8
    Downloaded last night and haven't tried it yet. Had major problems with sound sticks and/or headphone causing iMac to lock up keyboard, mouse and anything else USB requiring a reboot. Apple replaced logic board but no love. Will try tomorrow as new version was touted as a fix for problem enjoyed by a whole lot of users.
     
  9. graley macrumors regular

    Joined:
    May 25, 2010
    Location:
    Australia
    #9
    I have early 2010 Mac Pro. Only problem was that sound prefs reset to mute. In sound system prefs I just put back to where it was,
     
  10. LowVoltage macrumors newbie

    Joined:
    Feb 7, 2013
    #10
    May be a silly question, but are you headphones using the regular headphone jack or are they a USB or Bluetooth variety? Although I've seen fewer problems since doing a clean install of everything, I'm still occasionally getting instances where I lose all mouse functions. I'm forced to unplug and re-plug in the wireless receiver to get functionality back. I use one of the USB ports on the keyboard for the receiver. This is a Logitech mouse and the Logitech software is crap, so I'm more inclined to blame that rather than the OS.

    I'm running a 27" i7/780m/Fusion Drive iMac. When I originally migrated over from my Mac Pro I saw nothing but problems. Apps crashing or acting strangely, all kinds of bother. Since starting from scratch it's like a whole different computer.

    I am having problems, however, getting Toast and Apple's built-in software to successfully burn DVDs. I get further with native burning, but still get failures. Between the two, logs show some kind of loss of connection with the drive. It could be the hardware, and I'm waiting on a new drive to show up so I can try again. Nevertheless, Google searches reveal other people have had issues with Toast after an OS upgrade with "the connection is unstable" errors which is exactly what I was seeing. The version of Toast I'm using is 11.2 which is supposed to be Mavericks compatible...
     
  11. Tumbleweed666 thread starter macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #11
    Now on 10.9.2, no problems so far .......

    ... and I've changed my sig now
     
  12. Tumbleweed666 thread starter macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #12
    Hmmm there seems to be a wifi bug :(
    Its not connecting after sleep (at least it "looks" connected" but nothing happens), eventually items out. Switching wifi off/on fixes it .
    I will try the wake from network access thing mentioned here http://howtoapple.com/mavericks-wifi-issues-fix/ and then if that doesn't work the other options mentioned
     
  13. jlus3, Mar 8, 2014
    Last edited: Mar 13, 2014

Share This Page