Anyone know how to make Maya more WYSIWYG?

Discussion in 'Design and Graphics' started by chrono1081, Nov 25, 2009.

  1. chrono1081 macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #1
    Hi guys.

    I'm not the best at 3D modelling programs, I'm more familiar with ZBrush than anything but I decided to start learning more of Maya so that I can export what I make into Unity3D.

    Anyway I posted a sample pic (its not a graphics problem as it did the same thing pre-snow leopard I'm pretty sure its user error ;) )

    Notice how in the design window the object is very lusterous, yet in the render window it looks more like plastic. This is with high quality rendering turned on. What am I doing wrong to make it look like this?

    [​IMG]
     
  2. Edot macrumors 6502

    Joined:
    Jan 29, 2002
    Location:
    NJ
    #2
    I have no experience with maya, but it looks like a really bright light is shining on the rendered picture. Perhaps your preview image does not include all of the lighting sources/effects?
     
  3. rhett7660 macrumors G4

    rhett7660

    Joined:
    Jan 9, 2008
    Location:
    Sunny, Southern California
    #3
    I know with other programs there is a default light in the scene. Until you add one yourself. Try adding in your own light and diffusers etc. I agree with the post above mine. To bright of a light on the object.
     
  4. modular macrumors regular

    Joined:
    Apr 10, 2009
    #4
    maya does have a default light but it isnt that bright. If you did create a light then it's most likely too bright. You can either lower the light intensity or make the green texture less affected by light.

    The best way too see what your render will look like lighting wise is to choose 'view all lights' in the render menu in your viewport (it's probably set on the default light right now). If you didnt create a light then your scene will just be black with this option turned on, but if you did create a light you'll see the direction and intensity of the light similar (but not always) to how it will look in the render.

    if the lights dont fix the problem, try messing around with the texture. Create a new texture for the object just to make sure the settings are the default and not out of whack. You can then adjust the luminance of the texture to make it more/less reactive to light.
     
  5. chrono1081 thread starter macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #5
    Thanks guys for the responses. I didnt add any lights I was just using the default lights. I'm not sure what happened but I tried it again today and now everything looks correct.
     

Share This Page