Anyone know this error message?

Discussion in 'macOS' started by LRick, Jul 30, 2007.

  1. LRick macrumors newbie

    Joined:
    Oct 11, 2006
    #1
    Shortly after installing DSL (last week) this message appears at startup and will NOT go away:
    "Failed to connect to the device.
    -Check the I/F cable connection between the device and your computer.
    -Please turn OFF the device once, and then turn ON the device again.
    Then try again.
    [MTW005]"

    There is an icon with what appears to be a camera on it.
    Problem is that there are no other devices hooked up to the computer to "turn OFF" except the dsl modem and a couple of printers.

    I can move the dialog window out of the way and keep working, but I shouldn't have to. It doesn't always pop up either, but at least 50% of time.
    This is on a Macmini running Tiger.
    Thanks if you can help.

    Rick
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
  3. switcher3365 macrumors regular

    Joined:
    Mar 5, 2008
    #3
    I know this is an old thread, but maybe someone else is having the same problem.


    I've had this problem on this printer for a while. I finally realized that the Control Center had the wrong printer listed. Go into the Control Center, and look at "Model." Check to see if it is the correct model. If not, go to "other," click "specify machine by name," and enter the correct model number.

    No problems now!! :D
     

Share This Page