Anyone NOT have issues with Absinthe?

Discussion in 'Jailbreaks and iOS Hacks' started by bigsexyy81, Jan 21, 2012.

  1. bigsexyy81 macrumors 6502a

    bigsexyy81

    Joined:
    May 2, 2010
    #1
    Who has had a perfect jailbreak experience using Absinthe? No issues with white icons, no issues with the JB itself, no issues playing iTunes-purchased music...
     
  2. kalex macrumors 65816

    Joined:
    Oct 1, 2007
    #2
    My ipad2 went flawlessly. No issues

    Iphone4s had to restore once but now seems to work fine
     
  3. iSIILENT macrumors regular

    Joined:
    Feb 6, 2008
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    Mines lasted 5-8 mins on iPhone 4s 5.0 with 23gb left on the 64gb I have ... Flawless jailbreak ... Great job
     
  4. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #4
    mine is taking forever it seems on a 4s 64GB.
     
  5. Certinfy macrumors 6502a

    Certinfy

    Joined:
    Jan 29, 2011
    Location:
    London
    #5
    Perfect on mine besides the multitasking bar takes like a second to show up, just annoys me a little.
     
  6. LoloBond macrumors 6502

    Joined:
    Nov 21, 2011
    #6
    Flawless on my CDMA Iphone. The process takes like 7 minutes but when you staring at the screen for 7 minutes it feels like 1 hour lol
     
  7. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
    #7
    Mine was perfect. Took about ten minutes to JB. I installed MyWi and iBlacklist, all I ever jailbreak for. No problems.
     
  8. AlPlPlLE macrumors regular

    Joined:
    Jan 10, 2012
    #8

    Just noticed today that the purchased music on my iPad doesn't play but does on iPhone. Guess I need to just restore. But other than that, no other issues
     
  9. Cortezbanks macrumors 6502

    Joined:
    Sep 5, 2008
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    I jailbroke 2 4S's for friends and it went flawlessly. 1 GSM and 1 CDMA
     
  10. M Quick macrumors 6502

    M Quick

    Joined:
    Nov 9, 2011
    Location:
    Stockholm, Sweden
    #10
    Works fine here too on both my A5 devices.

    Or well, i noticed that my SMS icon got blank/white after i installed winterboard, but after i enabled a theme right efter, it went away and haven't showed up any bugs at all besides from that.
     
  11. George Knighton macrumors 6502a

    George Knighton

    Joined:
    Oct 13, 2010
    #11
    No issues whatsoever.

    One iPhone 4S and one iPad 2 so far.
     
  12. LoloBond macrumors 6502

    Joined:
    Nov 21, 2011
    #12
    anyone know how to fix themes?that the only problem I have not all icons are showing after I respring. :( everything else working fine so far.
     
  13. smiffer55 macrumors newbie

    Joined:
    Jul 28, 2010
    #13
    Perfect for me, took about 10 minutes. Everything is running fine. Knock on wood.
     
  14. antisoma macrumors regular

    Joined:
    Aug 29, 2010
    #14
    One or two bumps during the jailbreak process. But only thing I have notices is that SBsettings takes a moment longer than I remember to pop down.
     
  15. nwlondonlad macrumors 6502a

    nwlondonlad

    Joined:
    Sep 20, 2007
    Location:
    UK London
    #15
    everything works fine on ipad 2 64gb 3g
    no white icons, no need for VPN settings. purchased music and ibooks working without any hiccups
     
  16. GibMcFragger macrumors newbie

    GibMcFragger

    Joined:
    Jan 11, 2012
    Location:
    Vancity, BC
  17. Toby Ziegler macrumors regular

    Toby Ziegler

    Joined:
    Mar 28, 2011
    Location:
    Gallifrey
    #17
    No issues here, though I should mention that I used the command line jailbreak option. Been installing stuff all day and no hiccups!
     
  18. Certinfy macrumors 6502a

    Certinfy

    Joined:
    Jan 29, 2011
    Location:
    London
    #18
    Saying that I turned my iPhone off and now it won't even turn back on. Will restore to default and just keep it that way for a while, I liked having it jailbroken but there wasn't anything I needed to make it essential for me to have.
     
  19. /user/me macrumors 6502

    Joined:
    Feb 28, 2011
    #19
    Mine went flawlessly as well. There's an icon issue with Glasklart, but i'm working that out. Other than that everything's going swimmingly.
     
  20. Frenchjay macrumors 68000

    Frenchjay

    Joined:
    Jul 6, 2010
    #20
    Perfect install with no issues with tweaks. I donated to the dev team this time because of how flawless it worked!!
     
  21. TL24, Jan 21, 2012
    Last edited: Jan 21, 2012

    TL24 macrumors 6502a

    TL24

    Joined:
    Oct 20, 2011
    #21
    No issues here, took me around 10 minutes to JB it.
     
  22. daooof macrumors regular

    Joined:
    Nov 24, 2010
    #22
    Had one issue first time, fixed by restoring iPhone and the second time it was under 2minutes.
     
  23. Munkypoo7 macrumors 6502

    Munkypoo7

    Joined:
    Oct 24, 2011
    Location:
    Miami, FL
    #23
    Zero issues on my 4S. Whole jailbreak took about 3 minutes from start to finish.

    Windows Jailbreak, for those wondering. Happy as can be.
     
  24. johndallas999 macrumors 6502a

    johndallas999

    Joined:
    Oct 9, 2008
    Location:
    Seattle
    #24
    Mine worked first time, no problems. It's a wonder these guys do all this work to hear so much complaining. I appreciate all they did to get this out for us.
     
  25. bwrairen macrumors 6502

    Joined:
    Jun 23, 2010
    #25
    2 iPad 2s and 7 iPhone 4s(s). No issues on any of them.
     

Share This Page